NTLDR missing during XP install

Discussion in 'Technical Support' started by bootsiesnail, Jul 4, 2007.

  1. bootsiesnail

    bootsiesnail

    Joined:
    Jul 4, 2007
    Messages:
    1
    Likes Received:
    0
    My first post here. Started to install XP Pro on a used hard drive, booted to the XP cd, went through first steps, formatted, copied files, got to install screen then went blank. Rebooted got post screen with "NTLDR missing,"
    After that tried again then I would get same NTLDR missing until I reformatted with a '98 start up floppy. Tried different HD and even a different XP disk, could always get to the Xp cd , format then it wouldn't copy certain files stalls , reboot and NTLDR missing.Both disks can't be corrupt. Changed IDE cabel, memory still NTLDR missing. Really perplexed. Most answers I have seen refer toalready installed XP. I am trying to reinstall
    Does anybody have any idea what is going on here. Have never seen anything like this. So......HELP!!! Please (Using an ATI unknown model #, mobo)
    Bootsiesnail
     
    bootsiesnail, Jul 4, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.