ntp not working (quicksilver 867, osx 10.2.6)

Discussion in 'Apple' started by tristero, Jul 21, 2003.

  1. tristero

    tristero Guest

    For some reason ntp isn't working properly on my office Mac, a
    Quicksilver 867MHz running 10.2.6. The ntpd process is running and
    /etc/ntp.conf has the content it should, based on the System
    Preferences. Nonetheless, the clock consistently runs a little fast.
    I can reset the clock manually from the ntp server via Set Time Now,
    so the office Mac can definitely talk to the server. But it just
    doesn't want to stay sync'd. I tried both a local ntp server as well
    as Apple's (time.apple.com). The behavior is identical.

    My Sawtooth 1GHz at home keeps consistently sync'd with time.apple.com.

    What could be going wrong on the office machine? This is a real
    headache with nfs file systems, which I use heavily. Fwiw I used to
    run Yellow Dog linux on this hardware and ntp worked perfectly.
     
    tristero, Jul 21, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.