Number of songs on ipod do not match itunes

Discussion in 'Apple' started by sjharri, Sep 5, 2006.

  1. sjharri

    sjharri Guest

    Hi,

    I have my ipod (60Gb & 30Gb video) settings set to automatically update
    from my itunes however the number of songs on my ipod does not match up
    with the numberv of songs on my itunes. I have 3089 on my itunes and
    3013 on my ipod.

    Has anyone seen this? Is there a way to identify which songs have not
    been copied? Is there a way to fix this?

    Thanks
    Steve
     
    sjharri, Sep 5, 2006
    #1
    1. Advertisements

  2. sjharri

    zay Guest

    Can you spam them?
     
    zay, Sep 5, 2006
    #2
    1. Advertisements

  3. sjharri

    zay Guest

    Cant U delet them?
     
    zay, Sep 5, 2006
    #3
  4. sjharri

    sjharri Guest

    Not sure what you mean. How do i know which ones haven't copied over?
    Why do they not all copy?
     
    sjharri, Sep 5, 2006
    #4
  5. sjharri

    larwe Guest

    Did you ever get a message saying "the song [xyz] was not copied
    because it cannot be played on this device"? If you did, and you said
    "never tell me this again", that's the reason for this...
     
    larwe, Sep 5, 2006
    #5
  6. A couple of possibilities:

    1. Some tracks are unchecked in the library listing, and you have the
    iPod set to only copy checked files. I think you'll just have to scan
    the library list for unchecked files to find them.

    2. Some tracks are actually not songs but internet radio stations.
    These can be listed in your library if you add them, but cannot be
    copied to an iPod. These can be identified by the fact that the "name"
    field has a blue icon like the one next to "Radio" on the left. You can
    also narrow down the search for these by sorting the library by album
    and looking for tracks with an empty album name (since these stations
    generally don't have an album name filled in).

    3. Some tracks are an audio format that the iPod cannot play, and iTunes
    is therefore not copying them. To find tracks like this: Go to the
    "Edit" menu and select "view options". Check the "kind" box and click
    OK. The library view will now show the file type of each track (MP3,
    AAC, WAV, whatever) in a new column. Sort by this column and look for
    anything weird or unexpected.
     
    Tom Harrington, Sep 5, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.