1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Nvidia GE Force4 MX420 and Proshow Gold

Discussion in 'Nvidia' started by Geoffrey Pocock, Aug 14, 2004.

  1. Hello

    I have a GeForce4 MX420 on an XP system. I had to install the most recent
    drivers (July 2004 version 6.1.77) to get Nero 6 CD/DVD burner to work but I
    still cannot get ProShow to run properly. When I try to burn a DVD it closes
    within seconds. If I start in safe mode - on the second monitor, it all runs
    OK>

    Any ideas



    --
    Yours

    Geoffrey Pocock

    To reply please remove NOSPAM
     
    Geoffrey Pocock, Aug 14, 2004
    #1
    1. Advertisements

  2. Geoffrey Pocock

    DaveW Guest

    That card is NOT stable with the newer FX series drivers. You need to
    revert to the older 45.23 driver for stability with that older card.
     
    DaveW, Aug 15, 2004
    #2
    1. Advertisements

  3. Thank you for that. I have reverted to 45.23 and Nero works OK but I still
    cannot get the Photodex ProShow to burn DVDs. I have contacted their
    technical support but so far no response. If I find a solution, I will let
    you know.

    Yours

    Geoffrey Pocock
     
    Geoffrey Pocock, Aug 15, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.