nVidia latest ATA drivers break WinXP Travan tape handling

Discussion in 'Asus' started by GSV Three Minds in a Can, Dec 14, 2004.

  1. I installed updated nVidia nForce motherboard drivers (to cope with an
    ATI graphics problem) and accidentally installed their new ATA drivers
    (I should know better). Today I went to run NTBackup, and it couldn't
    find any of my media -- actually it's XPs RSM which couldn't see any of
    the media -- in my antique TR4 Travan tape drive (attached to one of the
    aforementioned ATA channels).

    Luckily I figured out the culprit (although I could not figure out a
    fix), so I just rolled the driver back to previous version .. problem
    solved. I can't see any way of reporting the issue to Asus/nVidia, so I
    thought I just document it here, for benefit of any fellow sufferers.

    nVidia STILL can't write ATA drivers!
     
    GSV Three Minds in a Can, Dec 14, 2004
    #1
    1. Advertisements

  2. GSV Three Minds in a Can

    Yves Leclerc Guest

    It's not that they can not write drivers but the fact they "forget" about
    the "old" hardware that some people are still using. Reminds me when IOMega
    ZIP drivers took over all removable media controls from floppy and CD
    drives, when installed.
     
    Yves Leclerc, Dec 14, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.