1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

nView - how can i stop taskbar spanning?

Discussion in 'Nvidia' started by Tim, Apr 21, 2004.

  1. Tim

    Tim Guest

    I've just installed the latest drivers from the nVidia web site, and
    have set up Windows to span horizontally across my two screens.

    I want to prevent the taskbar from spanning across the two, or
    alternatively have the same taskbar on both; just not stretched across
    the two!

    There is an option on the "Windows" tab of "nView Desktop Manager"
    which says "Limit taskbar to a single monitor" but the option is
    always grayed out.

    Any ideas?

    Thanks, Tim
     
    Tim, Apr 21, 2004
    #1
    1. Advertisements

  2. Tim

    whisper Guest

    I had this problem once also, it start working again with a newer driver.
    No idea which driver I used, but the newest works.
    Which card do u have and which driver ?
     
    whisper, Apr 22, 2004
    #2
    1. Advertisements

  3. Tim

    whisper Guest

    Perhaps using the driver cleaner and then installing the newest drivers will
    help
     
    whisper, Apr 22, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.