1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

nView select TV format option greyed out

Discussion in 'Nvidia' started by ofn01, Jun 8, 2004.

  1. ofn01

    ofn01 Guest

    Hi,

    I just got a Chaintech Geforce4 MX440 to replace my Leadtek Geforce 2 Ti
    which blew two capacitors.

    I had TV out working fine with the Geforce 2 using an S-Video to RCA cable
    to the PAL format TV I have along with the free version of TV Tool (TCCV or
    something)

    However this tool will not work with the integrated TV chip in the 440.

    In nView I can bring select devices, and when booting up the computer with
    the TV on AV mode or detecting displays for the first time the TV flickers a
    bit. But when I choose the 'Device Settings >>' button on the nView page for
    the TV I can see the 'Select TV format' option but it is greyed out!!!

    The drivers appear to be 6.14.10.5214 in the nVidia tab though under 'Device
    Manager' it says that the driver date is 24/09/2003 and the driver version
    is 5.2.1.4

    I was running 23.11 with my Geforce 2Ti

    I am running Windows 2000 SP4 with DX8.1

    This happens both as an administrator or a power user..

    Any ideas??
     
    ofn01, Jun 8, 2004
    #1
    1. Advertisements

  2. ofn01

    ofn01 Guest

    Bit of extra info...

    From the drop down list under nView display types you can choose 'single',
    'clone', 'horizontal', 'vertical' and Dualview.

    I tried all except dualview and had the same problem.
    Choosing dualview said I had to install something - so I did.

    After that still the same problem, except, when choosing dualview I *could*
    choose the TV format.

    I tried a number of combinations of the PAL ones and
    auto-select/s-video/composite - but while the monitor went black and the TV
    briefly flickered - it always failed, went back to the monitor and was back
    with M/NTSC as the TV type :-\
     
    ofn01, Jun 8, 2004
    #2
    1. Advertisements

  3. ofn01

    Rubbie Guest

    Have you installed a new driver for the 23.11? because when that driver came
    out, GF 4 wasn't even near the drawingtables yet. So maybe you could try
    downloading the latest drivers OR try the drivers which are on the cd (if
    you got that cd ofcourse). Also check that you UNinstalled your previous
    drivers correctly, so that there won't be any corruption by them.

    Greetz Rubbie
     
    Rubbie, Jun 8, 2004
    #3
  4. ofn01

    ofn01 Guest

    Cheers for the reply.
    I tried to uninstall the 23.11 drivers before I installed the ones that came
    with my GF4 (which I have confirmed are 52.14). But it said that it couldnt
    find an inf file to do the uninstall - so I just installed the 52.14 drivers
    anyway which seemed to work...
     
    ofn01, Jun 8, 2004
    #4
  5. ofn01

    Rubbie Guest

    Did you try the 43.11 drivers? I heard that these seem to be one of the
    best.

    Greetz Rubbie
     
    Rubbie, Jun 8, 2004
    #5
  6. ofn01

    ofn01 Guest

    OK Basically I had a bad cable - got a better svideo to composite cable
    (actually an adapter) and all is fine. But I still had to choose either
    'clone' or 'dualview' before I could choose the format, and only in 'clone'
    could I actually successfully choose BPal which rendered a pretty decent
    image.

    Still there are some annoying times where the screen resolution changes -
    such as after I had played MOHAA I quit and the resolution on the TV and
    monitor changed to 640x480 (messing up my desktop icon arrangement)
     
    ofn01, Jun 9, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.