Off-topic? USB ports on Asrock K741GX

Discussion in 'ASRock' started by dormouse, Feb 16, 2006.

  1. dormouse

    dormouse Guest

    Hi
    I couldn't find an Asrock group so I thought I'd ask in here.
    I have 2 new K7S41GX boards from different sources both with the same
    fault (?) Operating system is XP Pro Service Pack 2. Only 3 out of the
    6 USB ports work - 1 of the 2 front ones and 2 of the 4 rear ones. The
    dud rear ports are the upper left and lower right ones (looking at the
    back of the case).
    I've tried disconnecting the cable to the front USB ports in case
    there was a wiring problem on the header cable, but no change.
    Also tried removing all the USB devices in Device Manager and letting
    Windows find them again.
    According to the driver CD, the board doesn't need any special USB2
    drivers installing if you have Win XP Service Pack 1 or later.
    I tried 2 different devices (memory stick and digital camera) with no
    luck.
    Any ideas? Am I missing something obvious?
    DM
     
    dormouse, Feb 16, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Thomas Jerkins
    Replies:
    0
    Views:
    1,062
    Thomas Jerkins
    Dec 14, 2003
  2. Jason Stacy
    Replies:
    0
    Views:
    1,565
    Jason Stacy
    Nov 29, 2006
  3. Jason Stacy
    Replies:
    0
    Views:
    1,754
    Jason Stacy
    Nov 29, 2006
  4. mr deo
    Replies:
    0
    Views:
    2,254
    mr deo
    Apr 18, 2008
  5. Rat River Cemetary

    Re: ASUS owns ASRock - Any ASRock users in here?

    Rat River Cemetary, Apr 18, 2008, in forum: ASRock
    Replies:
    2
    Views:
    2,654
    Dave Seven
    Apr 23, 2008
  6. Marcus Coles
    Replies:
    0
    Views:
    2,185
    Marcus Coles
    Apr 18, 2008
  7. Arno Wagner
    Replies:
    0
    Views:
    1,914
    Arno Wagner
    Apr 19, 2008
  8. TaliesinSoft

    Off Topic [Off Topic]

    TaliesinSoft, Dec 3, 2004, in forum: Apple
    Replies:
    0
    Views:
    503
    TaliesinSoft
    Dec 3, 2004
Loading...