OK NEW A8V system wont boot HELP ME GURUS OF THE NEWSGROUPS

Discussion in 'Asus' started by mike6, Jul 15, 2005.

  1. mike6

    mike6 Guest

    hello there


    ok a
    new a8v deluxe mboard
    new 3200+ athlon64 cpu
    tgi 520watt pwr supply
    2 512 ddr400 samsung memchips
    asus v9980ultra vid card
    2 wd cavair 120gig hd's sata striped (if i ever get it
    runnung!!!)
    sound blaster audigy 2zs platinum pro soundcard
    sony dru22a ? dvd/rw
    sony dru700 dvd/rw drive
    13-in 1 card reader
    floppy drive


    ok i assembled the system using the cpu, vidcard, one dvd
    drive, floppydisk, 1 stick of memory in b1.

    nothing the cpu fan spins but nothing else? no beep even?

    any suggestions? comments? my guess is the ttgi tt-520ss
    power supply might not be up too snuff but i cant find any info on
    wether it is athlon 64 rated? anyone care too input info feel free
     
    mike6, Jul 15, 2005
    #1
    1. Advertisements

  2. mike6

    Paul Guest

    Did you plug in the ATX12V 2x2 power connector ? (Upper left hand
    corner of the motherboard.)

    Paul
     
    Paul, Jul 15, 2005
    #2
    1. Advertisements

  3. mike6

    mike6 Guest



    hello
    yes i did
     
    mike6, Jul 15, 2005
    #3
  4. mike6

    Paul Guest

    What version of BIOS is listed on the paper label on the
    flash chip ? Usually they stick a paper label on there.

    What is the OPN on the box the processor came in ?
    Is this a 90nm Rev.E processor ? The OPN should tell
    you that.

    http://www.amdcompare.com

    Paul
     
    Paul, Jul 15, 2005
    #4
  5. mike6

    Dirk Gross Guest

    Sounds like my A8V Deluxe but my system was working before it went down. It
    appears the bios got zapped and died. I doubt your bios is hosed on a new
    build. Certainly it's rated for an Athlon 64. I've been running an AMD 64
    3500+ since November. I had problems initially getting the memory to work.
    I had two slightly different eras of the same type of RAM and they didn't
    work together. It sounds like you already considered that by going with one
    stick. Try to hook up speakers to the sound out. It may be trying to talk
    to you...

    Dirk
     
    Dirk Gross, Jul 19, 2005
    #5
  6. mike6

    Rob Guest

    Similar thing with me. Try one stick of RAM.

    Rob
     
    Rob, Jul 19, 2005
    #6
  7. He said in his original post he was already using one stick of RAM in B1!
     
    Barney Rubble, Jul 19, 2005
    #7
  8. mike6

    mike6 Guest

    hello there

    sorry about the delay, i had too borrow a machine too get back
    online.

    anyway

    bios was 1010 , dont know a bout the chip numbers, I tried
    everything i could think of too get that board running and nothing. So
    i RMA'd it back and i expect a replacement shortly.

    i have no idea yet why i t didnt work but if i find out i will
    let u know,.
     
    mike6, Jul 19, 2005
    #8
  9. mike6

    mike6 Guest

    hello there

    ZZF , enailed me about the motherboard and CPu, They say it
    works fine sent me some screenshots of the test results, SOOOO i is
    either my ttgi tt520-ss power supply or the v9980ultra vidcard or the
    samsung memory?

    these parts all work i tried them on this system i borrowed
    too write these messages.

    perhaps they just wont work together on the A8V deluxe???

    anyway its due back on monday i will keep you informed.
     
    mike6, Jul 23, 2005
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.