Old AV7 MB - After bios update will not start, Please Help!!!

Discussion in 'Asus' started by Wai Tao, Jan 10, 2004.

  1. Wai Tao

    Wai Tao Guest

    Hi All

    I have an old machine with an AV7 motherboard(Rev 1.02) 900mhz 256mb
    ram(generic) that I use as a second machine.

    It was running OK before but I was getting occasional crashes/freeze-ups so I
    tried to update to the latest 1011 Bios from the asus site. The update seem to
    go OK. It reported back that the flash was successful and that I need to power
    down and then restore default bios settings etc. But after powering down and
    power on again nothing happens. I mean the PSU powers up, CPU fans are running,
    but I get nothing on the monitor (no signal seems to get sent so monitor stays
    off). I don't get any error beeps. Nothing else happens.

    If I take out the ram then I do get the No RAM Detected beeps, does this meam
    the bios is still functioning in some way ?

    Please can any help me get this machine back up and running.

    Thanks

    Wai
     
    Wai Tao, Jan 10, 2004
    #1
    1. Advertisements

  2. Do a CMOS reset and see whether that helps.

    Stephan
     
    Stephan Grossklass, Jan 10, 2004
    #2
    1. Advertisements

  3. Wai Tao

    Paul Guest

    For A7V family boards, I recommend checking this site before flashing.
    Asus also has warnings on their site, but this site has more info
    that may help you.

    http://www.a7vtroubleshooting.com/info/bios/index.htm#a7v

    If nothing else works out for you, there is always http://www.badflash.com
    to the rescue.

    "Hot flashing", where the flash chip is removed from the bad board,
    and plugged into a good board and flashed while the good board is running
    is another alternative. This could damage the good board, so if you want
    to remain friends with the owner of the good board, this would be the
    option of last resort. If the flash chip is a DIP plastic (dual inline)
    package, removing the chip and plugging it into another board isn't
    that difficult, but you would almost need the donor motherboard to
    be assembled on a piece of cardboard on a table top, in order to
    safely access the flash socket on the donor board. Tools used to remove
    the flash chip while the good board is powered should be plastic, to
    eliminate the possibility of shorting pins on the chip while it is
    powered.

    For any flash repair of the above types to be possible, the flash chip
    cannot be soldered to the board - it has to be socketed so the chip can be
    removed. If the chip is soldered to the board, this leaves the "boot block"
    method, which relies on a small boot loader still being alive inside the
    flash chip. For the people who have tried this, I've never gotten a
    post back saying it worked, so I have to assume that the "boot block"
    method, of preparing a floppy with an exec file on it to blindly try
    reflashing the chip, is also a low probability of success. Boot block
    methods are more likely to work on newer Asus motherboards with the
    CrashFree or CrashFree2 feature.

    HTH,
    Paul
     
    Paul, Jan 10, 2004
    #3
  4. Wai Tao

    iCE Fashing Guest

    goto:
    http://bioschips.nlan.org

     
    iCE Fashing, Jan 11, 2004
    #4
  5. Wai Tao

    Rob Guest

    I don't know if it applies to this board or not, but I had an older
    board, that looked to be messed up after being flashed. Everything
    seemed to go as a normal boot should, but no Video. It needed a PCI
    Card to see the Video and to get into the Bios! Then you could change
    back to AGP and all worked OK. Hope that's true in this case too!

    Rob
     
    Rob, Jan 11, 2004
    #5
  6. Wai Tao

    Wai Tao Guest

    Thanks Paul for the link and everyone for the help. I had reset the CMOS before
    posting, but that didn't help. But the tip from a7vtroubleshooting.com was
    exactly the fix I needed. I was in manual jumper mode, so changed to jumperless
    mode and booted up no problems.

    Weird or what!

    Anyway thanks again Paul.

    Wai
     
    Wai Tao, Jan 11, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.