1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Old Hardware and GeForce FX 5600xt Issue

Discussion in 'Nvidia' started by sarshah20, Mar 3, 2008.

  1. sarshah20

    sarshah20 Guest

    Hello everyone,

    I have a Geforce FX 5600xt card that i am trying to install on an old
    piece of hardware running Win XP SP2. The harware specs are:
    Pentium III 500, 256 MB RAM. Nothing is built in (like sound or VGA)

    When i go to the Device Manager, it tells me that there is an issue
    with the graphics card. The issue is that:

    This device cannot find enough free resources that it can use. (Code
    12)

    The immediate solution that i tried to apply was to go to resources
    tab and try to change the resource allocatation but as it turned out,
    it wont show the Resource Settings list.

    After that, i restarted the machine in safe mode and went to the
    Resource tab in Device Manager (same place as above). There the
    Resource List showed that:

    Memory Range D0000000 - DFFFFFFF not available

    I searched the web like a million times and tried almost everything
    that has been suggested so far. These are:

    - Setting AGP apperture to 64 MB ---------> Did not work.
    - Removing all other cards (like modem, sound etc) ----------> Did not
    work
    - Trying to re-allocate the memory range -----------> Wont let me
    reallocate

    The only thing i have not tried is installing the latest driver for
    this graphics card. I did not do it because win xp installs the
    appropriate driver itself.

    One of the previous postings (that i found on the web) for a issue
    similar to mine suggested that the hardware needs to be upgraded. I
    was wondering if there is any other solution to this problem than
    upgrading the hardware?

    I know that the hardware belongs to the last century and this question
    should also have been asked back then but unfortunatley i have to
    resolve this issue. I would really appreciate any help from you guys
    out there.

    Thanks,

    sarshah
     
    sarshah20, Mar 3, 2008
    #1
    1. Advertisements

  2. sarshah20

    Outback Jon Guest

    Windows XP's "appropriate driver" is anything but appropriate. They are
    absolutely awful. Try the latest drivers from nVidia. They will no
    doubt be better, but it sounds like your problem probably lies elsewhere.


    --
    "Outback" Jon - KC2BNE

    AMD Opteron 165 (@2.5) and 6.1 GHz of other AMD power...
    http://folding.stanford.edu - got folding? Team 53560

    2006 ZG1000A Concours "Blueline" COG# 7385 CDA# 0157
     
    Outback Jon, Mar 3, 2008
    #2
    1. Advertisements

  3. sarshah20

    sarshah20 Guest

    Jon,

    Thanks for your reply. I will definately try that and will post back
    the outcome.

    sarshah
     
    sarshah20, Mar 3, 2008
    #3
  4. sarshah20

    Augustus Guest

    This is not a driver issue, but a physical address issue. XP (amongst most
    other newer MS OS's) dynamically allows IRQ sharing and will assign memory
    ranges and allocation automatically unless the BIOS has specifically
    excluded that range due to settings. If you can tell me the actual m/b make
    and model, I could likely be of greater assistance, however the settings you
    want to check will be the Plug and Play BIOS (should be on), Com Ports 1 and
    2 (try disabling), Resources Controlled by [Auto/Manual] (should be auto)
    and/or IRQ Resources (typically by number and should all be auto or PCI
    device). If not, the issue lies there. Frequent offenders that cause this
    issue are SB cards and AC97 enable/disable settings. Setiing AGP aperature
    to 256Mb has been know to sometimes work for some. This last gem of advice
    is one that I have read posted by others in the past as sometimes helping.
    My own experience tells me it won't, but it's worth a shot. It doesn't
    remove 256Mb of your memory from pool use so it can't hurt. Set all BIOS
    settings to Auto, and remove all devices in the Device Manager, restart the
    system with just the AGP card in it and allow it to be discovered and
    installed. Then put the NIC, sound card in and restart. This should help.
     
    Augustus, Mar 3, 2008
    #4
  5. sarshah20

    sarshah20 Guest

    Thanks for the great and detailed advice Augustus. Let me try all
    these things and then i will get back as soon as possible.

    Thanks,

    sarshah

     
    sarshah20, Mar 4, 2008
    #5
  6. sarshah20

    sarshah20 Guest

    Hi,

    I have tried the following:
    - Could not find Plug and Play BIOS option with exactly the same name
    (nor with any other name).
    - Disabled both COM ports. Did not work.
    - Resources Controlled by [Auto/Manual] - Changed it to Auto but did
    not work.
    - IRQ Resources (typically by number and should all be auto or PCI
    device) - Since Resources Controlled [Auto/Manual] was on Auto so IRQ
    Resources were not visible

    The motherboard is 440BX chipset. I am not too sure about the make. I
    will try and get that information by looking at the motherboard. One
    thing that i am absolutely sure is that Intel is not the maker.

    The thing that i have not tried yet is where it is suggested to
    uninstall all the drivers for various PCI & AGP cards (modem, sound
    and NVIDIA 3d card), remove every card physically except for the
    NVIDIA card and then start. I will do it today and post back.

    Thanks again

    sarshah


     
    sarshah20, Mar 5, 2008
    #6
  7. sarshah20

    sarshah20 Guest

    I uninstalled drivers for all cards (including nvidia card) then
    shutdown the system and physically removed all the cards except for
    the graphics card. Restarted my PC and when the desktop showed, it
    says new hardware found (Geforce card). OS installed it and asked for
    a restart which i promptly did. Restarted but the problem is still
    there.

    Please help,

    sarshah.

     
    sarshah20, Mar 6, 2008
    #7
  8. sarshah20

    Augustus Guest

    What is the exact make and model of the mainboard on this PIII box?
     
    Augustus, Mar 6, 2008
    #8
  9. sarshah20

    sarshah20 Guest

    There are no traces of the make/model since the packaging is not there
    anymore. Let me physically check the motherboard to see if i can find
    something.
     
    sarshah20, Mar 7, 2008
    #9
  10. sarshah20

    sarshah20 Guest

    The board says Super Mainboard. I guess its the brand.

    sarshah.
     
    sarshah20, Mar 9, 2008
    #10
  11. sarshah20

    Augustus Guest

    Augustus, Mar 9, 2008
    #11
  12. sarshah20

    sarshah20 Guest

    Augustus,
    I am sorry for the late response. i was trying to find a way to
    attach a picture of the motherboard with my message. Anyway, the board
    i am talking about is different from the one shown in the link. The
    primary difference is that the board i own has an AGP/PCI like slot to
    install the microprocessor. I will try and send a pic of the board.

    Thanks for your help

    sarshah.
     
    sarshah20, Mar 12, 2008
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.