On power-up, fans just 'twitch' -- AK79G MAX

Discussion in 'AOpen' started by BobEvans3200, Apr 9, 2006.

  1. BobEvans3200

    BobEvans3200 Guest

    Hi -- I switched this MB into another case; in the old case, it and all
    periphs worked fine. while I was doing the change-over, I added RAM. Now,
    it won't work.

    When I turn on the power supply switch, the red -protect-your-CPU LED comes
    on, but, when I push my front-panel ON-switch, the fans don't start and
    there is no boot -- the fans just 'twitch' once, and then stop. To re-try a
    boot, I must unplug the power supply at the cord.

    I've tried everything I can think of; even talked to AOpen tech supp, and
    they replaced my board -- ; I still have the same symptoms.

    I'm using an AMD 64. Thx for your help. -- Bob
     
    BobEvans3200, Apr 9, 2006
    #1
    1. Advertisements

  2. Have you tried it with just your old memory?
    I had a similar problem with my AX4SPE max II board - a dodgy stick of
    memory stopped it dead at boot.

    Regards,
     
    Stephen Howard, Apr 10, 2006
    #2
    1. Advertisements

  3. BobEvans3200

    BobEvans3200 Guest

    I did not have a proper/complete/sung connection between my CPU and it's
    heat sink/fan combo.
     
    BobEvans3200, Apr 15, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.