Onboard graphics card not working after BIOS update!

Discussion in 'Gateway' started by Dragonpoet, Sep 9, 2012.

  1. Dragonpoet

    Dragonpoet

    Joined:
    Sep 9, 2012
    Messages:
    1
    Likes Received:
    0
    Hello all! Please help me.

    I purchased motherboard with the manufacturer number of MB.G0409.005 on 2/3/12. I had put it into my system and then proceeded to install upgrades from the Gateway website. I saw there was a BIOS update (file: 924G1P11.ROM) available so I tried to update my BIOS. Well, after updating my BIOS with the .ROM file that I had gotten from their website, but after that, the on board ATI graphics adapter is no longer working. I tried to contact Gateway with no luck and them telling me that they don't recommend updating the BIOS. I also tried to contact the place where I purchased the motherboard from and they said that they didn't have the original .ROM. The motherboard is also not listed on the Foxconn website either. I am running Windows 7 x64 Build 7601 and I am dual booting Ubuntu 12.04 LTS x64 under the wubi installer. I have also tried using a Ubuntu 12.04 LTS live USB and that did not work as well. As far as I can tell, the BIOS will not even recognize it. I am now currently using a NVIDIA GeForce GT 220 graphics card that is plugged into the 16x PCI-E slot. I have found modified .ROM files that someone had done for this motherboard, but I don't want to risk it. And every forum and post I've come across has dead links to ones that someone has made a copy of the .ROM file and uploaded from their motherboard.

    I've even tried to reset the CMOS battery but that didn't seem to work. I have also read about on INTEL boards, if you set the BIOS jumper properly and create a DOS boot CD/USB and load the .ROM file on there and plug it in to machine, the machine will actually flash the BIOS to the .ROM file on the DOS disk. However, I don't know if that would work with my AMD board because I haven't read a single article about it working with AMD boards and that also takes me back to my original problem about me not having the original .ROM file. And if it makes a difference, I didn't just flash it once, I think I flashed it about 6 or 7 times. I was trying to try different settings on the program to see if that would make a difference, but unfortunately, it didn't.If you need any information or if I did not make anything clear enough, please let me know. Thank you in advance for taking your time to read this and to help me.

    My system is a Gateway DX4300-15e with 6 gb's of DDR2 RAM (originally 8 gb's of RAM, but a 2 gb stick blew out from a power surge, hence why I had to get a new motherboard) with a AMD Phenom II x4 970 64-bit Black Edition Deneb 3.5GHz Socket AM3 processor.

    Once again, thank you for reading this and thank you for the help in advance.
     
    Dragonpoet, Sep 9, 2012
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Peter Weir
    Replies:
    29
    Views:
    939
    Ben Pope
    Nov 13, 2003
  2. Frank
    Replies:
    0
    Views:
    718
    Frank
    Jun 29, 2003
  3. Midnight Moocher
    Replies:
    3
    Views:
    1,858
    Villain
    Dec 17, 2005
  4. Oliver Costich

    Replace onboard graphics with PCIe card

    Oliver Costich, Sep 27, 2006, in forum: Intel
    Replies:
    3
    Views:
    6,267
    jsherer
    Oct 9, 2006
  5. Dale Taylor

    Pen not working after Windows Update

    Dale Taylor, Apr 2, 2006, in forum: Tablet PC
    Replies:
    7
    Views:
    500
    Chris H.
    Apr 2, 2006
  6. Dale Taylor

    Pen not working after Windows Update

    Dale Taylor, Apr 2, 2006, in forum: Tablet PC
    Replies:
    0
    Views:
    364
    Dale Taylor
    Apr 2, 2006
  7. John N. Alegre

    ssh -X not working after update.

    John N. Alegre, Jul 10, 2004, in forum: Apple
    Replies:
    8
    Views:
    464
    Steve Lidie
    Jul 11, 2004
  8. Short-Cut
    Replies:
    5
    Views:
    967
Loading...