One boot screen ontop of another - How can I disable them...???

Discussion in 'MSI' started by Bruce Tyler, Jan 2, 2005.

  1. Bruce Tyler

    Bruce Tyler Guest

    I have an XP3000+ on an MSI KT6 Delta m/b. Also a Leadtek FX graphics
    cards...

    Of course the trend is for each device which has anything to do with
    graphics, to show a boot screen logo or to have some control over the
    actual boot sequence.. e.g....

    Before this MSI m/b I had a gigabyte board and from the initial boot
    screen there was displayed some "www.leadtech.com" message/logo then
    the BIOS took over and then Windows kicked in...

    Now,, I have a tiny glimpse of the leadtek.com just before the MSI
    boot starts, with its logo, then the BIOS then Windows...

    This is getting annoying as it takes about another 10 or more seconds
    than it did before I put the MSI board in...

    Is there any way I can disable all these damned logos and just let the
    friggiin thing boot straight up - fuss free...

    Cheers...
     
    Bruce Tyler, Jan 2, 2005
    #1
    1. Advertisements

  2. Bruce Tyler

    Gollum Guest

    Most BIOS's have a setting to disable the splash screen. Someone once
    pointed out to me that the actual time the slpash screens add to the
    boot process is a fraction of a second. I would seriously doubt that
    even three screens are adding 10 seconds to the boot time. It is
    possible that the MSI board just takes longer to boot.

    Gollum
     
    Gollum, Jan 3, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.