1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

OpenGL Problem with latest AIW Radeon 9600 series CCC & Display Driver

Discussion in 'ATI' started by Graystar, Aug 5, 2007.

  1. Graystar

    Graystar Guest

    I just loaded the latest drivers for AIW Radeon 9600
    for WXP pro x64
    Driver Version 8.391.0.0
    CCC version 2007.0629.2229.38354

    The latest driver kills the OpenGL preview window for the following
    programs:
    *Poser 7
    *Poser 6
    *DAZ Studio 1.7

    Changing the Poser Preview renderer to SREED bypasses the problem for now
    and
    is a work around for both Poser programs.

    There is no known DAZ Studio workaround, at least by me.

    Anyone know if there is another OpenGL that would work with this videocard &
    the new drivers?

    Graystar
     
    Graystar, Aug 5, 2007
    #1
    1. Advertisements

  2. Graystar

    Graystar Guest

    Further Info:

    Quicktime and the Shaded previews in Bryce rely on
    the same parts of OpenGL that are not working with the new ATI drivers

    No shaded previews are working.

    Bryce 6.1
    All the wireframes work. Renders work.

    Quicktime fails to open.

    Graystar
     
    Graystar, Aug 6, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.