OS X Mail crashes with attachments

Discussion in 'Apple' started by The New Guy, Aug 5, 2007.

  1. The New Guy

    The New Guy Guest

    I'm not sure when this started, but I think its just in the last day.
    Every time I select something to attach and click OK, Mail closes.
    Without attachments, everything works fine. Forwarding an
    email its fine. I've repaired permissions and Software Update is
    done. Is there some settings file I might want to trash to reset the
    program somehow?
     
    The New Guy, Aug 5, 2007
    #1
    1. Advertisements

  2. The New Guy

    The New Guy Guest

    Well I found the logs, but as you well supposed, I didn't have a clue
    as to what they mean....:) Good perception there! I sent them off to
    you. "New Guy" is in the Subject. That is if they haven't been
    gobbled up by the spam filter. And you're right. Some can be a wee
    bit aggressive.

    I'll have to educate myself on these logs. I realize now they can
    most instructive in specifying the problems of a system or individual
    programs. If there are any websites that explain these issues well,
    please recommend.
     
    The New Guy, Aug 6, 2007
    #2
    1. Advertisements

  3. The New Guy

    The New Guy Guest

    Much appreciated. I'll try some stuff and get back to you.
     
    The New Guy, Aug 6, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.