1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

OT: Thunderbird vs. Eternal-September

Discussion in 'Embedded' started by rickman, May 5, 2014.

  1. rickman

    rickman Guest

    I have been having a number of problems ever since I got a new laptop
    with Windows 8. I'm not sure I can blame this one on Windows though.

    I use Thunderbird to access newsgroups and it seems to mostly work most
    of the time. But it has never worked well under Windows 8. One
    recurring problem I have is when it updates the firewall has to be told
    of the new checksum. Usually updating that gets it working again. But
    this time something else seems to have happened.

    First I couldn't get it to come up reliably. Most times it wouldn't
    find the files and would show no email or newsgroup accounts. Rebooting
    seems to have fixed that as it was waiting to run a new rev I guess or
    maybe was stuck in the middle of updating or who knows what. I had to
    update the checksum to let it on the Internet of course. But now when I
    start it up, it can't send any messages for a while. It appears that if
    I ignore it and return later it has regained the ability to send a post
    and works ok after that.

    Anyone have an idea of what is going on?

    My firewall is Sophos and Windows defender is disabled.

    lol, I guess it isn't a matter of not working when I first load the
    program. I couldn't send this message after having sent others.
     
    rickman, May 5, 2014
    #1
    1. Advertisements

  2. Am 05.05.2014 23:11, schrieb rickman:

    I had a problem with usenet on Windows 7/Thunderbird after the
    Heartbleed disaster not being able to read news at all. Following the
    advice on http://www.eternal-september.org/?language=en&showpage=home I
    reinstalled the root certificate at Thunderbird and the usenet account.
    But I am not sure if your problem is solved so easily...
     
    Sebastian Doht, May 5, 2014
    #2
    1. Advertisements

  3. rickman

    David Brown Guest

    I use Thunderbird with Eternal-September without problems, but that's on
    Linux (my old Windows machine is XP - let's just say Windows 8 doesn't
    appeal to me). So I'd blame your woes on Windows as a knee-jerk reaction.
     
    David Brown, May 6, 2014
    #3
  4. rickman

    rickman Guest

    I have figured out my latest issue with Thunderbird. When I create a
    post, I have to have read a newsgroup within some time window in order
    to send the post. I have never seen this before. Anyone know what is
    happening?
     
    rickman, May 7, 2014
    #4
  5. NNTP connections to Eternal September time out after a few minutes.
    However, your client should just do the reconnection automatically.

    That's what happens with slrn; it just does the reconnect to Eternal
    September automatically and then posts my message.

    That sounds like it might be a bug. Are there any automatic reconnect
    options within Thunderbird ?

    Simon.
     
    Simon Clubley, May 7, 2014
    #5
  6. rickman

    rickman Guest

    Yes, I found a setting called "always authenticate" or something like
    that. Seems I had turned it off trying to get it to work when the
    problem was the firewall.

    I have had a *lot* more trouble with the Sophos firewall under Win8 than
    I ever did Vista or XP. I don't know what they did to Windows 8 but a
    year later Sophos is still missing some UI functionality. They used to
    pop up a dialog when a running process checksum didn't match providing a
    choice of updating it. Now I have to figure out on my own that a bad
    checksum is the culprit and then track down the offending file in the 1
    TB of disk space I have. I just resolved a merry chase because IE
    updated and for lord knows what reason, there are two copies of it with
    different checksums. BOTH run and I chased that for three days before
    someone pointed me to a utility from MS called Process Explorer which
    pointed me to the correct directories. Seems both the 64 bit and the 32
    bit versions run when you start the 64 bit version. 8-*
     
    rickman, May 8, 2014
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.