Out TV, a strange effect... no film on the screen, why?

Discussion in 'Asus' started by Robin, Apr 6, 2004.

  1. Robin

    Robin Guest

    I purchased a video card Asus V9520Magic that has an out TV.
    When I look at a film using Windows Media Player or other players, the
    result on the monitor (VGA) is correct, whereas on the TV... I can see
    everything, except the film. The WinMedia Player's screen remains "black".
    Why?
    Does anyone know the reason of this effect, or anyone has some suggestions?
    The drivers are update at the last release... The OS is Win XP...
    Thank you!

    Robin
     
    Robin, Apr 6, 2004
    #1
    1. Advertisements

  2. Robin

    Paul Guest

    Try a search in Google on "Windows Media Player" (with the quotes)
    plus the word 'overlay'.

    A post in Hungarian mentions there is a preference like this...
    Tools->Options->Performance->Advanced->Use video mixing render->Use overlays

    This posting says:
    http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&selm=405cca9a$

    "Try disabling the video overlay. Video can be handled using
    it's own frmae buffer called the video overlay. This may not
    be overlaying the second cloned output, only the primary."

    There may be a performance hit doing this.

    HTH,
    Paul
     
    Paul, Apr 7, 2004
    #2
    1. Advertisements

  3. Robin

    Robin Guest

    Thank You, very very much..!!! It's OK!
    Robin
     
    Robin, Apr 7, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.