P2B rev 1.02 pentium III processor upgrade HELP!

Discussion in 'Asus' started by nikey22, Jan 4, 2004.

  1. nikey22

    nikey22 Guest

    I have an ASUS P2B Rev. 1.02, currently running a Pentium II 400Mhz
    512cache CPU.

    I have a Pentium III 550E CPU + a s370FC slotket with voltage
    regulation and FSB dip switch.

    I have set the voltages to 1.8V and the FSB to AUTO (the only options
    are AUTO/133)

    This is my system config right now:

    Pentium II 400Mhz, 256Mb RAM (2 x 128 PC100)
    nVidia Gforce2
    WD 20Gb 7200 2mb Drive
    44xmax CD rom
    Sound Card generic PCI.

    the pentium 550E is a 100Mhz FSB chip, so I know this should be
    working. When I installed the slotket with the CPU&heatsink-fan and
    powerup the computer, there is nothing on the screen, and the screen
    says, NO SIGNAL.

    the fan however is running, so I know the voltage setting is correct
    (before at 1.6V, the fan didn't even run!!)...

    There is one more thing I noticed, when I inserted the slotket in the
    slot, it was a little wobbely since I don't have the retention
    mechanism on it, but still I think it was a secure fit.

    I have no idea what this slotket is called, but I do know that it is
    FCPGA compliant and has its own voltage regulation.

    Give me some suggestions guys!!!!!!
     
    nikey22, Jan 4, 2004
    #1
    1. Advertisements

  2. nikey22

    Ayoub Guest

    try reseating your videocard.
    cheers
     
    Ayoub, Jan 4, 2004
    #2
    1. Advertisements

  3. nikey22

    Les Noel Guest

    Les Noel, Jan 4, 2004
    #3
  4. nikey22

    P2B Guest

    s370FC? I'm not familiar with it. Who makes it?
    The FSB settings don't matter as the P2B reads it's FSB jumpers only,
    and ignores the CPU's request. Odd it has no 100Mhz setting...
    You've more than likely found the problem. The CPU fan spins, therefore
    Vcore is available, but no beeps or POST - equals improperly seated
    processor in most cases. Getting a processor to seat properly on a P2B
    can be a pain, and they get worse with repeated insertion cycles -
    especially with no retention mechanism, which is a bad idea because the
    processor will tilt under the weight of the HSF, which can distort the
    pins in the slot and make seating the processor even more difficult.
    Most retention mechanisms will stand on the board and hold the processor
    vertical without mounting them, that's how I do all my bench testing.

    A problem with some slot adapters (and 300A Celerons!) is they go too
    far into the slot. Try pushing the adapter fully into the slot, then
    pulling it out almost 1 mm - be sure you lift it evenly. In most cases
    the ends of the gold fingers on the edge connector should be just
    visible above the slot.
    I doubt it has it's own voltage regulation - you would not have needed
    to set 1.8v to get the processor fan to spin if it did. What it has is
    jumpers which allow you to override the processor's voltage request to
    the motherboard.
    If the problem is not processor seating, try a brand name slot adapter.

    HTH

    P2B
     
    P2B, Jan 5, 2004
    #4
  5. nikey22

    Paul Guest

    When I experimented with my P2B-S, the black screen thing happens
    when the VID jumpers/switches are set to a voltage less than 1.8 volts.
    If you are using Asus slockets, be aware there are several different
    models, and some genius at Asus reversed the numbering of the VID
    switches between models. Therefore, if you grab the wrong manual
    or instruction sheet for an Asus slocket, you can end up setting the
    VID switches to something inappropriate. One poster on this group
    managed to fry a processor due to this reversal of switch settings.

    So, if the system is otherwise functional with the original processor,
    try verifying your VID setting again. Since the VID signals travel
    to the slocket edge card pins, you could even go so far as to probe
    the VID signals with an ohmmeter, to determine whether the switches
    are setting the signals to a logic 0 or 1. By doing this, you can be
    absolutely certain as to what the switches/jumpers are doing and what
    voltage the slocket will request when it is plugged in.

    Setting the switches for 1.8 volts would be VID4 thru VID0 = 00101.
    In this case VID4, VID3, and VID1 are grounded. While I could have
    grabbed a Pentium data sheet, this voltage regulator datasheet has
    the table of values as well.

    http://www.intersil.com/data/FN/FN4/FN4567/FN4567.pdf (pg.7)

    For the pinout of the slocket edge card (type SC242) I use this doc:
    http://www.intel.com/design/PentiumIII/designgd/24518103.pdf (pg.6)

    VID4..VID0 pins are A121, B119, A119, A120, B120. A ground pin for the
    ohmmeter is available on pin A118.

    Another thing to watch for, is what kinds of processors your slocket
    supports. Some slockets have a single jumper that changes how a
    couple of pins on the processor are set. (Wish I could remember what
    all the options for this are :))

    For more info, consult Roland's web page at:
    http://homepage.hispeed.ch/rscheidegger/p2b_procupgrade_faq.html

    HTH,
    Paul
     
    Paul, Jan 5, 2004
    #5
  6. nikey22

    P2B Guest

    If the VID request is lower than the board can supply, the visible
    symptom is the CPU fan 'twitching' at power up - it will not spin as the
    OP's does. OTOH if he was tricked into setting an excessively high VID
    request, the processor is probably toast.
     
    P2B, Jan 5, 2004
    #6
  7. nikey22

    P2B Guest

    Another thought.... according to the Asus site, the P3-550 processor is
    supported from BIOS version 1008 on, *but* the 550E requires 1013.006 or
    later. What BIOS are you running?
     
    P2B, Jan 6, 2004
    #7
  8. nikey22

    nikey22 Guest

    Hi P2b, thank you for your expert opinion, I'm glad you're around. I
    have tried reseating the board on several occasions and I just can't
    seem to get it to POST. I am begining to think the s370FC card which
    has on its back this sticker "HA-FPGA-ADAPTOR" doesn't work with
    pentium III but probably only celerons. Another possibility is that I
    have read some reports that older P2B boards like mine (rev 1.02.)
    actually require the correct multiplier setting, so far I've only been
    using the original 4.0x since I had a pentium II.... I have not yet
    tried to boot with a 5.5x configuration. I suppose it is worth a shot,
    how about shorting the CMOS? is there anyway the motherboard is still
    remembering that it belonged to a Pentium II when I put in the
    slotket?.... IF all this fails, I will get an ASUS 370-DL. Enough with
    these rediculous no-names.

    Thanks.
     
    nikey22, Jan 6, 2004
    #8
  9. nikey22

    P2B Guest

    I posted to the thread earlier this evening, but it hasn't shown up - my
    news service sucks lately - maybe this one will do better.

    According to the Asus site, the P2B supports P3 processors since BIOS
    1008, but P3E processors are not supported until BIOS 1013.006 or later.

    If you are not running the latest 1014.003 BIOS, I suggest installing
    that as your next step. Get it here:

    ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Slot_I/INTEL_Chipset/i440BX/P2B/with_Hardwaremonitor/1014__03.zip

    (I'm assuming your P2B is the retail version with voltage and
    temperature monitoring etc)

    I've never heard of a P2B caring how the multiplier jumpers are set when
    a locked CPU is installed, so I'd be *really* surprised if that makes
    any difference. If your CPU won't run with the latest BIOS, then an
    S370-DL would be the only thing left to try.

    HTH

    P2B
     
    P2B, Jan 6, 2004
    #9
  10. nikey22

    nikey22 Guest

    Yes, I have the latest version of the BIOS 1014.003beta. Theoretically
    this BIOS should be enough to support a tualatin core CPU if I wanted.
    Here is my question, let us assume that the slotket is not 'seated'
    correctly on the board, if this indeed is the case, the motherboard
    should give me some clue to this via the beep codes, shouldn't it? I
    am away from my computer at the moment, but I will try to turn on the
    computer without a CPU on it at all and see what the motherboard does.
    I will pay attention to beeps, lights and video signals, hard drive
    signals, etc etc..... (in the meantime, I have purchased a Abit
    slotket III just incase this is the culprit).

    memory wise, I have not indicated this before, but basically, I have
    the standard 128Mb pc100, two chips...

    I'll keep you all posted.
     
    nikey22, Jan 7, 2004
    #10
  11. nikey22

    P2B Guest

    In theory it could - the Winbond hardware monitoring chip on the
    motherboard reads the voltage request (VID) from the processor, and is
    capable of beeping the speaker if the VID code says there's no CPU, but
    this is not implemented on the P2B - so a P2B will not beep at all
    unless the BIOS can initialise the CPU, therefore powering up a P2B
    without a processor won't tell you anything. The best way to begin
    testing a problem P2B is with CPU only.

    If the CPU fan spins when you power up a P2B, the CPU is getting Vcore
    (which means the VID request was within the onboard regulator's
    capabilities, and the regulator is working - if not the fan will just
    'twitch'). If nothing else happens (no beeps), the problem is either
    dead motherboard or unsupported, dead, or improperly seated CPU. The
    next step is to try a known good supported CPU.

    If it won't beep with a good CPU only, a POST diagnostic card and a DMM
    are required because the board is dead. If it beeps, add ram and video
    and take it from there.

    In your case the board works with your original CPU, Asus says the BIOS
    supports the new CPU, and assuming you tried my suggestion to pull the
    adapter out of the slot a fraction, CPU seating does not seem to be the
    problem - so either the new CPU is dead, or the slot adapter does not
    work with that CPU and/or the P2B. Get an S370DL or a Slot-T :)
     
    P2B, Jan 8, 2004
    #11
  12. nikey22

    nikey22 Guest

    Hi everyone, just to update for those looking to upgrade: all is
    working now. It was the slotket after all. The rule to learn here.
    Don't buy cheap slotkets and hope they will work. They won't.

    I am now using an Abit Slotket !!! with a pentium III 550E processor
    designed to run at 100Mhz FSB. It works flawlessly. I have been
    running it for a week, all is well. I have now increased FSB to 103Mhz
    and it is operating at 566Mhz no problems. I will slowly keep
    increasing this as I test the computer out with all of its peripherals
    in place.

    Because I am using the newest BIOS 1014.003, I will be purchasing a
    Pentium III 1100Mhz 100MhzFSB CPU soon (for cheap), and will be
    running this at 133Mhz FSB. Theoretically, I should achieve 1.46Ghz
    using PC-133 RAM.

    This is a rare CPU actually, and there have been reports in the past
    of problems with the 11x multiplier which I am hoping ASUS has long
    since solved with their BIOS upgrades over the years.

    If anyone has this configuration, lets us know if it works. Thanks.
     
    nikey22, Jan 21, 2004
    #12
  13. PIII coppermine 1100/100 cpus are not very likely to reach 133Mhz FSB.
    112Mhz FSB should probably be no problem (if your pci cards can handle
    it), but 133Mhz is really pushing it. Got LN2 cooling?
    not that long actually, you indeed really need the latest 1014.003 beta
    bios...
    Roland
     
    Roland Scheidegger, Jan 21, 2004
    #13
  14. nikey22

    BigBadger Guest

    --
    *****Replace 'NOSPAM' with 'btinternet' in the reply address*****
    Make sure this is not one of the Tualatin Celeron 1100's...because they wont
    work on a standard Slotket...You would need a Slot-T adapter from
    www.upgradeware.com ...The good news about the Tualatins is that they will
    reach 1.46GHz or more.
     
    BigBadger, Jan 21, 2004
    #14
  15. nikey22

    P2B Guest

    Highly unlikely - Coppermine PIII processors rarely achieve more than
    1300Mhz.

    I would advise you to check the CPU database at overclockers.com before
    purchasing any 100Mhz FSB Coppermine processor with the intention of
    running it at 133Mhz - you will find very few success stories.
     
    P2B, Jan 22, 2004
    #15
  16. nikey22

    P2B Guest

    Slot-T is not an option for running a Tualatin on a P2B rev 1.02 because
    the lowest Vcore the board can supply is 1.8v, much too high for a Tualatin.

    The options are 1) change the voltage regulator chip (then a Slot-T can
    be used), or 2) use a Powerleap PL-iP3/T adapter (has an onboard voltage
    regulator).

    P2B
     
    P2B, Jan 22, 2004
    #16
  17. nikey22

    Bob Guest

    P2B:

    Is this an issue because of the low (1.02) rev ? Would later boards
    have this issue ?
     
    Bob, Jan 26, 2004
    #17
  18. nikey22

    P2B Guest

    I have seen the odd P2B rev 1.10 with a Tualatin capable voltage
    regulator, but only rev 1.12 and up are guaranteed to support less than
    1.8v Vcore.
     
    P2B, Jan 27, 2004
    #18
  19. Asus P2B revision 1.12 boards, and almost all 1.10 boards, have the
    "BCB" voltage regulator that can go down to about 1.4 volts. Earlier
    boards could only go down to 1.8 volts. Note, although it's an
    overvoltage, 1.8 volts is ok for "Coppermine" core chips that were
    supposed to run at 1.5 to 1.75 volts, and the usual approach is to use a
    slocket with VID jumpers and just set them to force 1.8 volts.

    However, 1.8 volts might be WAY too much for a Tualatin, depending on
    what it was supposed to run at.
     
    Barry Watzman, Jan 28, 2004
    #19
  20. Your answer is correct, but MOST of the revision 1.10 P2B's have the
    later voltage regulator, the one with the "BCB" suffix.
     
    Barry Watzman, Jan 28, 2004
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.