P2B-S 1.02 + ASUS S370-133 Slocket + SL5QW P3 (1100 / 256 / 100 / 1.75V)

Discussion in 'Asus' started by ~Von, May 1, 2007.

  1. ~Von

    ~Von Guest

    I am trying to keep my first computer alive after its CPU died... My
    P2B-S is rev 1.02 and runs my friends P3 450 just fine. In an attempt
    to breath life into it with a faster cpu and slocket, I have run into
    some problems. With my ASUS S370-133 slocket set to 1.8v the machine
    will not post with a SL5QW CPU, I just get 2 short beeps that repeat
    after about 20 seconds or so. I have the mobo set to 100FSB and when I
    put the P3 450 back in everything is fine. I have tried setting the
    slocket to CPU default with no luck either. I installed a 466 Celeron
    in the slocket with correct jumper settings and it too gives the 2
    short beeps.

    Is anyone running a P2B-S 1.02 with a S370-133? and a SL5QW??

    Do I perhaps have a dead slocket or 2 dead CPSs?

    Any other thoughts on things to try?

    THx
     
    ~Von, May 1, 2007
    #1
    1. Advertisements


  2. Hi!



    Normally a FSB133 iP3 should run at FSB100, but I saw disfunction when
    running a 133 at 66, at 75 it began to run. AMD CPU's are even more
    vulnerable to underclocking.

    Check if you have set the FSB to 66MHz, when trying to test your
    Celeron 466. 66x7. Also check the jumpers on the slotket for proper iP2
    Celeron 466 operation!
    Also check the AGP divider on the P2B!!! 1xwhen having 66, 2/3x when
    having 100. 2/3 when having 133, but FSB raises to 89MHz, no prob for
    many AGP cards...


    Newer CPU's, coppermine etc. might need a newer BIOS. Check your BIOS
    version and the supported CPU's!

    www.asus.com.tw archive... BIOS, Software, drivers. SUPPORT!




    Best Regards,

    Daniel Mandic
     
    Daniel Mandic, May 1, 2007
    #2
    1. Advertisements

  3. ~Von

    joesmith Guest

    I am running the celeron version of that cpu 1100/128/100/1.75 no
    problems ( actually has some pep to it ) As someone else suggested
    make sure you have the latest Bios ,you sound like you know what you are
    doing so I can image you did that.
    the celeron will need jumpers change to work ...at 100fsb
    this is the old stuff and you had to set it manually.

    that would be a very high over clock and it would just beep

    I have a p2b-ls not a p2b-s but the difference is just a lan connector
     
    joesmith, May 1, 2007
    #3
  4. Your problem, is probably the voltage setting.
    The older P2B motherboard versions (up to about 1.05), have a voltage
    regulator chip, that cannot 'do' the lower voltage settings (1.8v, was the
    'minimum' supported). To use the lower voltage CPU's on these, you either
    have to replace the chip (nasty little bit of surface mount soldering),
    and 'bodge' the wiring to the control pins, or use a slocket, that has
    it's own voltage regulator (Powerleap).
    Now, you have selected 1.8v (which should work), but the motherboard
    itself, also has control switches to set the voltage. These 'mix' with the
    bits from the slocket to give the actual pattern fed to the regulator. You
    need to verify that these switches are in the 'auto' position, otherwise
    the pattern being fed to the regulator, will not be what is expected, and
    may be one of the eight 'non supported' values.

    Best Wishes
     
    Roger Hamlett, May 1, 2007
    #4
  5. ~Von

    Paul Guest

    Since you are getting beeps from it, that tells me the CPU
    is running. So the BIOS is probably not happy. What version
    of BIOS are you using ?

    I would try this version of BIOS. It is the one I have in
    my P2B-S. Don't let the beta status fool you, it is a good
    BIOS.

    http://support.asus.com.tw/download/download.aspx

    "P2B-S Beta BIOS 1014.003
    The latest Beta BIOS."

    You should probably temporarily put the P3 450 back, then
    flash upgrade the BIOS to the latest beta. After the update
    is complete, then try your new processor, set at 1.8V.

    Have fun,
    Paul
     
    Paul, May 1, 2007
    #5
  6. ~Von

    ~Von Guest

    THx for the input everyone! I forgot to mention that i did flash the
    bios prior to installing the slocket. What I did forget to do was set
    the FSB to 66 when running the Celeron. After doing so that CPU fired
    right up. I then reinstalled the P3 1.1 into the slocket and tried it
    again at 1.8 and it worked. Not sure what I had wrong the first time
    but it is working. Perhaps I didn;t have the slocket seated properly.
    It is a REALLY tight fit in my InWin case. ANyway, machine is now
    running faster than ever! THx again!!
     
    ~Von, May 3, 2007
    #6

  7. Hi!


    My System ([P2B-F Rev.1,0; iP3-S/1400 'Tualatin' at 103FSB; Buffalo RAM
    768MB Cl2. at 103FSB, Parhelia512bit Matrox 128MB AGP IRQ9-set]) runs
    Lucas Arts 'Empire At War' (2006) like a blaze, altough the game fills
    up my memory :)

    It runs also on a friends P3B-F, iP3/650 'Coppermine' at 110FSB, with a
    strange ATI Radeon 7000 (strong card with a working T&L Hardware.
    Credibly, thinking to the year it came out...). The game lists only
    7200 upwards :). It seems it needs only a functioning T&L....

    Great programming skills, IMO.... (a 500 and a decent T&L Card should
    do well)





    Best regards,

    Daniel Mandic

    P.S.: I tested one time my machine with 1400MHz and an even faster
    Gfx-Card. :), I nearly thought it's a Video-Machine.
    Great Chipset, strange layout, but absolutely compatible (mine can play
    any title for MS-DOS and Win32, from ~1977 up to now) and also very
    stable.

    O.K. I'll stop to praise that chipset ;-)
    and wish you much fun and many hours of stable operation!
     
    Daniel Mandic, May 3, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.