P3TDE6, hangs on boot from SCSI CDROM

Discussion in 'Supermicro' started by George Pontis, Dec 7, 2003.

  1. This system has a SCSI CDROM and two IDE drives on a Promise RAID controller. At
    boot time it recognizes a Windows 2000 server CDROM, and begins to run it. Then it
    comes up with "Couldn't open the boot partition to check for a signature",
    followed by "Setup is inspecting your computer's hardware configuration". The
    system hangs at that point (no activity for more than 15 minutes).

    I've tried two different CDROM drives and also tried putting one on a different
    channel. Same results. However, if I plug in an IDE CDROM it runs just fine and
    does not show the error about looking for a signature.

    Is there a configuration setting that I can change to get this working ?
     
    George Pontis, Dec 7, 2003
    #1
    1. Advertisements

  2. That's what I ended up doing too, and there hasn't been a hitch anywhere. The main
    reason that I used SCSI for the CDROM is because the cable run is too long to go
    with IDE in the double-wide server case. It was also handy to pick up the SCSI
    tape drive just below the CDROM.

    Maybe in a year or two we'll all be using SATA with its 1 meter allowed cable
    length and 150MB/s, per device, transfer rate. SCSI performance on an IDE budget!
     
    George Pontis, Dec 8, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.