P3TDE6 powers on but no video

Discussion in 'Supermicro' started by netnut, Oct 23, 2004.

  1. netnut

    netnut Guest

    This is similar to the other poster in which cleaning the P3 slot
    worked. It does not for me.

    Mobo is P3TDE6 dual 1 Ghz PIII, 2 Gig RAM, 2x68 Gbyte Seagate SCSI,
    1X200 Gbyte Maxtor IDE, PNY Geforce 4 128 Mbyte Video Card.

    2 days ago saw that the system was powered on but otherwise dead. here
    are all the things I tried that did not work:
    replaced battery, which was low.
    removed one cpu then the next cleaned the cpu's and air cleaned the
    sockets.
    removed all hard disks.
    changed the vga card.
    removed one memory card, system complained with POST beeps, put the
    card back no POST beeps
    tried booting via CDROM.
    cussed and waved my hands around. no effect :)

    perhaps there is some magic to cleaning the cpu slot ? or maybe my
    bios is nuked ?

    Netnut
     
    netnut, Oct 23, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.