P4 2.8Ghz on MX46-533V

Discussion in 'AOpen' started by Mark Larsen, Sep 16, 2004.

  1. Mark Larsen

    Mark Larsen Guest

    Hi all

    I have bought a new P4 2.8Ghz CPU to upgrade my MX46-533V mobo.

    On the aopen homepage it is listet as has been passed on thios mobo but
    the cpu wont work on this mobo I have triede allmost everything - reset
    bios - unplugged everything to see if i had enough power but this CPU
    stays ice cold - and unoperational - the only thing I havn't tried is to
    get another memory module the one im using now is a 400MHZ FSB
    card - my question is does the P4 which has a 533FSB requires a
    533MHZ FSB memory module to operate.

    All taken into consideration the CPU should work with the memory I
    have for the moment if it makes 7*400=2.8Ghz but I have not been
    able to find any information on whether the CPU FSB and the Memory FSB
    should correspond to each other.

    Any Ideas ?

    Regards
    Mark Larsen
     
    Mark Larsen, Sep 16, 2004
    #1
    1. Advertisements

  2. Mark Larsen

    John7 Guest

    Mark,

    If the mainbord is not wired to the case you need to short the mainboard
    power switch jumper to boot the system.

    If it does for a fraction of time or your cpu stays ice cold, the power
    supply may lack power to supply board, cpu and dimm. Get a bigger one.

    HTH,
    John7
     
    John7, Dec 22, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.