p4b533-e Bios Update - now no post - please help

Discussion in 'Asus' started by Daniel C. miller, Aug 16, 2004.

  1. In an effort to get my Asus p4b533-e to recognize my usb 2.0 ports I
    made what looks like a huge error and attempted to update the system
    BIOS using the ASUS autoupdate program in windows. The program first
    updated itself then had me pick the BIOS version I wanted to update to
    and I selected the most recent on the list (dated feb or march 2003).
    The software began the process of flashing my BIOS, but kept showing
    an error when checking itself. The program said to run update again if
    there was an error and that time it indicated successful and said i
    needed to reboot.

    When I rebooted, the bios check indicated an error and told me to
    insert a boot disk and hit enter. I tried doing this, but computer did
    not respond to enter key. I was using a wireless keyboard at the time.
    I was stuck with nothing happening, so i restarted the PC. Restarting
    the PC this time did not send a signal to my monitor, nor was there
    the usual beeps from the PC (POST Reports), the CD Rom drives LED's
    turned on, but not the Floppy or HD.

    I borrowed a standard keyboard and created a bootable floppy with
    ASUS\s DOSFLASH utility and the latest BIOS and tried numerous times
    to reboot the PC, but the results are consistantly the same. No signal
    to monitor, keyboard LED's flash, CD Drives respond, but no
    beeps(POST) from the PC speaker, no floppy or HD LED's.

    Right now I have my motherboard out of the case with just the floppy,
    HD, CD/RW, power supply and video card hooked into it. I'm at a loss
    and desperate for any suggestions.

    Thank you in advance. Please respond to my e-mail directly
     
    Daniel C. miller, Aug 16, 2004
    #1
    1. Advertisements

  2. Daniel C. miller

    Paul Guest

    The short answer is to contact badflash.com or talk to Asus tech
    support, about buying another flash chip, or with badflash, you
    have a second option of sending them the old flash chip, and they'll
    flash it to whatever version of file you want. That should get you
    back on your feet.

    It is possible the response you got after rebooting, means the
    boot block is still intact. That has enough code to boot from
    a floppy, and by setting up an autoexec.bat file, you can try
    to flash the BIOS again. There is not enough code to drive a
    video card (apparently only an ISA card?), so the big problem
    will be not being able to see the progress of the flash. That
    is the reason for the emphasis on "autoexec.bat file".

    Now, the fact that you are currently wedged, could be due to the
    use of jumper free mode. If you are currently in Jumperfree mode,
    move the jumper to the other position and set up the dip switches.
    The frequency dip switch would be set to 100/66/33 for a FSB400
    processor and 133/66/33 for a FSB533 processor. The multiplier
    dip switches don't matter, as retail processors are locked.

    Try that first, and see if you get the prompt for the floppy again.
    If it still doesn't work, do the "clear CMOS" procedure (clrtc in
    the manual). Remember to unplug the computer first, as no power
    should be present while doing it. A previous poster in this group,
    suggests that removing the CMOS battery and shorting the battery
    contacts in the battery socket, may work better than trying to
    short the two solder contacts with a screwdriver tip. As long as
    the computer is unplugged, there should be no danger by doing this
    procedure. You'll need to set the clock, if you ever get the board
    running again.

    Assuming you now have the disk boot prompt, or the screen is black,
    and the computer is attempting to access the floppy (you hear that
    "grinding" sound), now you can try the autoexec (boot block based)
    flash method.

    Here is a previous post I wrote on the subject:
    http://groups.google.com/groups?selm=nospam-1402042149320001@192.168.1.177

    The current uniflash.txt file with the details I read:
    http://www.rainbow-software.org/uniflash.txt

    Here is a one line autoexec.bat file for your DOS boot disk. I
    cooked this up and it isn't tested. I'm assuming you backed up
    the old BIOS file and it is something like 1011E.AWD. If you tried
    to flash using the ZIP file, that would cook it for sure :)
    Aflash.exe and 1011E.AWD, plus the boot files, should be on the disk.
    Format a: /s can be used to prep the floppy before copying any files.

    @AFLASH /AUTO 1011E.AWD

    These are the options I found inside aflash221, using a hex editor.
    If you have a working computer that uses an Award BIOS, you may be
    able to execute "aflash /?" to actually see what all the options are.

    ASUS ACPI BIOSFLASH MEMORY WRITER V2.21%s
    Copyright (C) 1994-2002, ASUSTeK COMPUTER INC.
    USAGE: AFLASH [Options] [ROMFile]
    /AUTO ROMFile Automated update BIOS without Boot Block and ESCD
    /BOOT Update BIOS including Boot Block and ESCD

    In my example above, I used the AUTO function, in the hope that it means
    aflash will do the whole process without keyboard input. I did _not_
    include the /BOOT option, because at this point, all that is working
    is the boot block, and the /BOOT option might wipe it out.

    If you get it to work, please post back. We need all the help we can
    get :)

    Paul
     
    Paul, Aug 16, 2004
    #2
    1. Advertisements

  3. Daniel C. miller

    iCE Fashing Guest

    try

    bioschips.afraid.org
     
    iCE Fashing, Aug 16, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.