P4C800-E Delux, winxp set up cant find ide drive

Discussion in 'Asus' started by Igoryek, Jul 21, 2005.

  1. Igoryek

    Igoryek Guest

    drive shows up in bios, but when runnin win xp set up does not see the
    drive, any ideas?
     
    Igoryek, Jul 21, 2005
    #1
    1. Advertisements

  2. Igoryek

    Tim Guest

    Have your formatted it yet?
    Start -> Admin Tools -> Computer Management -> Disk Management.
    (Admin tools are in the control panel too).
     
    Tim, Jul 21, 2005
    #2
    1. Advertisements

  3. Igoryek

    Igoryek Guest

    formated, took it from my other computer

     
    Igoryek, Jul 21, 2005
    #3
  4. Igoryek

    Tim Guest

    Need info then...

    Is the drive a SATA disc and is the controller set to RAID mode? If so, do
    you have the RAID drivers installed? Alternatively, set it to non-raid if
    that is the case.

    Can you see the drive in Device Manager? If not, it is a bios config issue &
    likely either set as RAID, or maybe set as SATA Native mode and / or you do
    not have device drivers installed.

    Can you see the drive in Disk Maanagement? If yes then let us know + what
    file system(s) does it have?

    If the drive is not a SATA disc, then let us know is it IDE? Is it set to
    Master or Slave or Cable Select? What make is the drive? Where is it plugged
    in?

    - Tim
     
    Tim, Jul 21, 2005
    #4
  5. Igoryek

    Igoryek Guest

    connected 2xIDE to IDE raid controller, configured raid in bios, bios
    recoqnized raid shows it as functional, started win xp set up and pressed F6
    to load the drivers with no effect set up was continuing instullation until
    the message that setup cant detect any drives, then tried to connect single
    IDE drive to main IDE controller, same thing, drive shows up in bios but
    when running win xp set up it cant detect the drive.
    Tried both ways RAID mode and non raid.

    cant go to device manager because win xp is not installed, win xp set up
    cant detect the drive, and the drive shows in bios fine
    in 2x ide mode one drive is master, second one slave, shows as functional
    raid in bios but win xp set up cant detect it and F6 does not works,
    connected to IDE raid controller, 2 ibm 40 gig IDE drives

    in 1 IDE drive mode, set as master, connected to main IDE controller,
    sumsung 120 gig drive
     
    Igoryek, Jul 21, 2005
    #5
  6. Igoryek

    Tim Guest

    If the RAID controller is in RAID mode, you must install the RAID drivers.
    When Windows setup starts, press F6 early and often.
    Make sure you have up to date RAID drivers, and since this is a new install,
    check your BIOS version too.
    Make sure you see visual confirmation that the RAID drivers have been
    loaded.
    You will be asked a second time if you have drivers to install if the first
    drivers have been loaded correctly.
    If you continue setup without the RAID drivers you cannot expect windows to
    be able to see your drives. The exact behaviour you will get when only 1
    drive is installed depends on the controller, but you are invariably
    required to install the driver.

    HTH & BOL
    - Tim
     
    Tim, Jul 21, 2005
    #6
  7. Igoryek

    Crashpilot Guest

    First make sure your IDE drive is connected to the IDE
    controller (connector beside the memory sockets)and not to the
    promise RAID socket.
    What I always do for a clean XP setup, I remove or disable any
    disk controller that is not needed for the boot device (RAID
    etc).
    Load set up default in the BIOS.
    Make sure your drive shows up in the BIOS screen.
    Go to Boot menue-boot device priority and check if your drive
    shows up as second boot device, 1st should be floppy.
    Reboot, and your Win XP shoudl find the drive.
    If you want to install to RAID you have to physically remove any
    non RAID disks or Win XP will set the non RAID disk as active
    boot drive.

    Good luck,
    Crashpilot
     
    Crashpilot, Jul 21, 2005
    #7
  8. Igoryek

    Igoryek Guest

    i followed all the steps, win xp does not see the drive
     
    Igoryek, Jul 24, 2005
    #8
  9. Igoryek

    -;\) Guest

    Igorek, on other topic... what vide card you're using with thin mo/bo?
    Can you access freely BIOS? I have a problem with this mo/bo
    using ATi Radeon 9550 Shappire card....


     
    -;\), Jul 27, 2005
    #9
  10. Igoryek

    Igoryek Guest

    using radeon 9700, can access bios fine, but when installing win xp F6 does
    not work



     
    Igoryek, Jul 29, 2005
    #10
  11. Igoryek

    Jdr Guest

    Thanks... I've managed to sort out my problems.


     
    Jdr, Jul 29, 2005
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.