P4C800-E: XP doesn't see IDE drives on Promise or Intel controller

Discussion in 'Asus' started by Doug Montgomery, Jan 26, 2004.

  1. I am having trouble getting XP to see IDE drives on my new P4C800-e
    system.

    The basic configuration I have is:

    2nd IDE Master: HP DVD 300i
    3rd IDE Master (SATA): WD2500 (OS Disk with WinXP Pro)

    I am trying to hook up two IDE WD1200 hard drives.

    I have tried them on the Primary IDE channel and the Promise
    controller (both in IDE mode and RAID). In all circumstances, the
    BIOS seems to see the drives,
    but WinXP does not show them in the file explorer. They are visible
    under the
    divice manager though. How do I make these drives visible to XP?

    The details.

    I have hooked both WD1200's to the primary IDE channel as both
    master/slave and cable select.

    I have hooked both WD1200's to the Promise port using the IDE drivers
    (both M/S and CS) and the RAID drivers. I switched the mode of the
    Promise controller in the BIOS appropriately. I am using the latest
    BIOS, promise IDE and Promise RAID controllers form the ASUS site.

    At boot time, the Promise BIOS sees both drives (in both RAID and IDE
    modes),
    but they never appear in WinXP (other than the divice manager).

    What am I doing wrong? I feel it must be something simple, but I
    can't
    figure it out at the moment.

    Thanks for any help...
    dougm
     
    Doug Montgomery, Jan 26, 2004
    #1
    1. Advertisements

  2. Try Control Panel -> Administrative Tools -> Computer Management
    Under 'Storage' Go to 'Disk Management'

    My first guess, they arent formatted, so currently there isnt a file system
    to view.
    Try formatting them NTFS and see.

    HTH
    Philip
     
    Philip Callan, Jan 26, 2004
    #2
    1. Advertisements

  3. Perhaps you have Tweak UI installed and used it to stealth the drive letters that weren't previously used.

    Tony.

    --
    3GHz P4 (HT enabled)
    Asus P4C800-E Deluxe
    PDC20378 IDE/SATA controller
    ADI AD1985 audio
    MSI FX5900U-VTD256 (BIOS 4.35.20.22.0)
    2x 512MB Kingston PC3500
    2x 36.7 SATA WD Raptors
    52/32/52 LiteOn CD-Writer
    16x Pioneer DVD-120S
    Enermax 550W PSU
    Windows XP Pro & Linux Fedora
    PC-70 Lian Li case w/ side window
    Hitachi 174SXW B 17" LCD

    To email me, replace org.nz with net.nz
     
    The Black Wibble, Jan 26, 2004
    #3
  4. <snip>

    Explorer won't show them until they are formatted and assigned drive
    letters. Start, run, diskmgmt.msc (or you can get there from 'my
    computer, r-click, manage, disk management).
     
    GSV Three Minds in a Can, Jan 26, 2004
    #4
  5. OK, I feel pretty foolish about not figuring that out, but now I have
    another question.

    I used the promise boot time configuration utility to configure the
    two drives
    for mirroring. But when I go into disk management and format the
    drives, the only options I am given are for striped, etc, but not
    mirrored?

    How does one use the promise configuration utility in conjunction with
    the winxp
    disk management to end up with mirrored drives.

    thanks for the previous response
    dougm
     
    Doug Montgomery, Feb 6, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.