P4P800 auto detect hard drives won't work with DVD installed

Discussion in 'Asus' started by Gary Quiring, Nov 30, 2004.

  1. Gary Quiring

    Gary Quiring Guest

    I have a P4P800 that refuses to auto detect most hard drives if I have
    a DVD/CDRW drive installed as a slave or cable select. I have tried
    all kinds of settings and cable configurations and I get no consistant
    results until I pull the DVD drive.

    I bought a new DVD drive (LiteON) and it did not fix the problem. My
    hard drives are Maxtor or WD, 40gig, 120gig, 200gig it does not matter
    it won't detect them until the DVD is removed. I changed ribbons and
    also updated the bios to 1019.

    The only card in the system is a GeForce FX5600.

    In the BIOS screen it will say "Not detected". Press ENTER on the
    first device and it shows the drive in light gray and indicates new
    device has been detected please reboot. I save the settings reboot
    and no hard drive is found.

    HELP - I am going nuts!!!

    Thanks,
    Gary Quiring
     
    Gary Quiring, Nov 30, 2004
    #1
    1. Advertisements

  2. Gary Quiring

    Bill Smith Guest

    you cannot use cable select with a 40 pin device, ie: cdrom, dvdrom
    etc. Therefore, all devices on that cable must be set as ieither
    master or slave...try that ?
     
    Bill Smith, Dec 1, 2004
    #2
    1. Advertisements

  3. Gary Quiring

    Rod Stultz Guest

    Cable select works perfectly on my DVD burner and CD burner (both LG
    brand). They both take the 80 pin cable and both run at UDMA4. The only
    thing I can offer is to put the DVD on IDE2 by itself as master or cable
    select with a proper 80 pin cable plugged in properly and the hard
    drives on IDE1 and try it like that. Does this board have SATA? If it
    does that may be some of your problem if it is not set right in the
    BIOS. I have a P4P800 SE and it took me a little bit of time to figure
    out how to set up the drives.

    Rod
     
    Rod Stultz, Dec 1, 2004
    #3
  4. Gary Quiring

    Gary Quiring Guest

    My issue with placing the DVD drive on the 2nd channel is some old SCO
    Unix stuff I run. It does not work unless the CD drive is the slave
    from the first channel. The system works fine when the DVD is master
    on the first channel. But as slave it won't auto-detect the hard
    drives. I have tried slave and CS.
     
    Gary Quiring, Dec 3, 2004
    #4
  5. Gary Quiring

    Rod Stultz Guest

    I'm not sure if it would work but could you put your hard disks (boot
    and secondary) on the secondary IDE channel and the DVD as master or
    possibly slave on the primary IDE channel with the final drive as slave
    or master with it. Just set your boot priority in the BIOS to whatever
    you want it too be. Just curious but what type of HD are you trying to
    run with the DVD? Some brands (Maxtor, Samsung, Fujitsu???) have a
    special setting to run with more than one drive per channel and not just
    as easy as master/slave/cable select.

    Rod
     
    Rod Stultz, Dec 3, 2004
    #5
  6. Gary Quiring

    GMAN Guest

    Your HD may expect you to jumper it in such a way that tells it to be as
    MASTER with SLAVE PRESENT or something like that. Some HD's had either a
    MASTER setting or the other MASTER with SLAVE PRESENT setting.
     
    GMAN, Dec 6, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.