P4P800 Deluxe and Windoze 98 don't like each other

Discussion in 'Asus' started by A bit more than, Jul 28, 2003.

  1. The system:-

    P4P800 Deluxe Motherboard
    2x 512 meg, 1x 256 meg Kingmax PC2700 RAM
    WD 120 gig HD
    2x WD 80 gig HDs (on the RAID controller)
    Quantum 13 gig HD
    Sony DVD drive
    Ricoh MP7120A CDRW
    Leadtek Ti4200 gfx card
    Realtek ethernet card
    Soundblaster Live! sound card

    The 120 gig and 13 gig HDs are in hard drive caddies (both set to Master) and my
    idea is to have XP on one and 98 on the other and swap the drives around when
    required.

    Everything works just fine under Windoze XP. However, I cannot install Windoze
    98SE. It gets to the first reset then keeps resetting. I have even tried
    disconnecting all of the other HDs bar the 13 gig Quantum and it still happens.

    I also tried putting 98 on the 120 gig drive, same thing happens.

    Any ideas on how to actually get 98 onto this system? I suspect it is a driver
    problem, but which one would it be?

    Thanks for any replies.
     
    A bit more than, Jul 28, 2003
    #1
    1. Advertisements

  2. Whoops, forgot to say the CPU is a P4 2.0 GHz and the BIOS version is 1.008
     
    A bit more than, Jul 28, 2003
    #2
    1. Advertisements

  3. Well, why should one want to have a 5+ years old OS on such a board,..
    that's asking for trouble.
    Go to MS Knowledgebase and read about:
    Win9x and more than 512MB memory=problems
    Win9x and large disks=problems
    and decide what to do with the free space after deleting w9x :)

    hth
    Armin
     
    Armin Pfeffer, Jul 28, 2003
    #3
  4. A bit more than

    Paul Guest

    Good catch, Armin.

    So, remove some memory from the machine, until there is not more than
    512MB in there. Install your OS on the disk, then read up on two settings
    in groups.google.com . One setting is called "MaxPhysPage" and when Win98
    is booted with this set, it is the equivalent of removing sticks of
    memory, without the hassle of having to reach into the machine and
    remove the memory. The other setting (which is the first one most
    people suggest) is the "MaxFileCache" setting.

    From a posting found in Google:

    "Somewhat unlikely, but there is a setting that can be used to
    FORCE a limitation of phyical memory recognized, called MaxPhysPage
    in System.ini, it needs to be a hex value:

    MaxPhysPage=10000 ; limits memory to 256MB (as 4k pages)
    MaxPhysPage=20000 ; limits memory to 512MB (as 4k pages)"

    Note that MaxPhysPage is hexidecimal. A KB article is here:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;181862

    The Vcache/MaxFileCache thing is here:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;253912
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;108079

    The Vcache values are decimal and represent the number of KB you
    want to limit the Vcache to.

    Now, why would you want both of them ? In theory, up to 1GB of
    memory can be used in Win98se. I found that for whatever reason,
    a setting of slightly less than 768MB for MaxPhysPage (<30000 hex)
    was needed, before I could do anything. Further experimenting
    found that a setting of 512MB (20000 hex) gave the fastest
    performance, and that is where I left it. If you trim MaxPhysPage
    down to 512MB, I don't think then there is a reason to worry
    about MaxFilecache. If MaxPhysPage is greater than 512MB but
    less than 1GB, then I think a Vcache setting will still be
    needed as well.

    The Vcache burns up virtual address space, and anything
    slightly less than 512MB for MaxFileCache should help avoid
    running out of address space in Win98. Any value slightly less
    than 524288 should work, if you need to use the MaxFileCache
    setting (as the units are KiloBytes).

    Once you have the settings loaded into Win98, shutdown, power down
    (switch off at back of machine), and reinstall all the RAM. When
    you boot back up, Win98 should be blissfully unaware of your excess
    of RAM.

    HTH,
    Paul
     
    Paul, Jul 28, 2003
    #4
  5. A bit more than

    **Jerry** Guest

    Remove all PCI cards out and install Win98. Then put cards back one by one
    and install drivers.
     
    **Jerry**, Jul 29, 2003
    #5
  6. I have an old database that is incompatible with modern programs. Luckily I
    only have to run it once or so a week, rest of the time I use XP.
     
    A bit more than, Jul 29, 2003
    #6
  7. A bit more than

    XXX Guest

    two problems with win98:
    1)you can't go over 512mb ram-border
    2)you can't have more than 3 ide controllers so change "enhanced mode"
    in "compatible mode"
     
    XXX, Aug 5, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.