P4P800 DeLuxe, WinXP and Hyper Threading

Discussion in 'Asus' started by Fabio De Robertis, Jan 10, 2004.

  1. Hi,

    I have a P4P800 DeLuxe and I run WinXP PRO (fully updated).
    The CPU is a P4 2.60c with Hyper Threading.

    The problem is I cannot get WinXP PRO to recognize two CPU's.
    I suppose this's the only proof that Hyper Threading is working.
    Well, CTRL+Shift+ESC Task Manager shows just 1 CPU.

    The P4P800 DeLuxe has the latest BIOS installed (1014) and the
    Hyper Threading is ENABLED. I re-installed WinXP PRO with no results :
    only one CPU detected.

    I run 10% Overclocking but it shouldn't affect the Hyper Threading,
    right?

    Any ideas? Is my P4P800 DeLuxe faulty? Could it be a problem related
    to the CPU? Or a wrong BIOS setting?

    Thank you in advance!

    Fabio
     
    Fabio De Robertis, Jan 10, 2004
    #1
    1. Advertisements

  2. Fabio De Robertis

    Ziggy Guest

    On 10 Jan 2004 15:43:18 -0800, (Fabio De Robertis)
    wrote:

    Go into control panel, hardware device manager click on the cpu.
    It should show 2 if hyperthreading is working.
     
    Ziggy, Jan 11, 2004
    #2
    1. Advertisements

  3. Go into control panel, hardware device manager click on the cpu.
    It isn't, this's the matter. No way to see 2 CPU's and everything is
    ENABLED to do it. I just have to identify the problem among :
    P4P800 DeLuxe, P4 2.6c, WinXP PRO ...

    Any ideas?

    Fabio
     
    Fabio De Robertis, Jan 11, 2004
    #3
  4. Fabio De Robertis

    Ziggy Guest

    On 11 Jan 2004 07:39:23 -0800, (Fabio De Robertis)
    wrote:

    Sorry, but on my system, it does show up this way. P4P800 dlx,
    3.0 P4C. bios 1014
    Other thing to try is SiSoft Sandra...it tells you if hyberthreading
    is enabled
     
    Ziggy, Jan 11, 2004
    #4
  5. If you do not o'clock, does it show up? The best way to debug is to NOT o'clock during the testing. If it still does not, the get
    the cpuid program and see if you really have a HT chip.

    Steve
     
    Steve Colburn, Jan 11, 2004
    #5
  6. Fabio De Robertis

    Pivert Guest

    Try to right-click the "one computer" item and select replace driver. Then
    in the list select "two CPUs".
     
    Pivert, Jan 11, 2004
    #6
  7. Fabio De Robertis

    Jason Guest

    Just for kicks I would try clicking on "ADD HARDWARE" in control panel
    then go to "ADMINISTRATIVE TOOLS" -- "COMPUTER MANAGEMENT" -- "SYSTEM
    TOOLS" -- "DEVICE MANAGER" -- "PROCESSORS" if there is not 2 of the
    same, see if there are any "OTHER DEVICES" with an "!" over a yellow
    question mark under "DEVICE MANAGER". Just another thing to try.
    Good luck
     
    Jason, Jan 27, 2004
    #7
  8. Fabio De Robertis

    Hoonose Guest

    I got rid of HT because of program crashes and instability. My GameSpy
    program crashed every other time I started it. With an Audigy2 sound
    card everything was going bonkers till I went to one processor. Now
    all's stable. Very few programs use HT, anyway. If you look around, in
    fact, some things actually run slower! You probably need to reinstall
    XP from the ground up to properly engage HT, if that's what you want.

    Gene

    Asus P4P800 Deluxe P4c [email protected]+
    2x512MB Winbond PC3200, Dual Mode @ 232, 1:1
    full PAT enabled with BigToes mod /1012 Bios
    ATI 9700 Pro @365/338
    2 - WD400JB 8MB cache RAID0
    Maxtor 40GB ATA-133
    Enermax 430 Watts Power
    Audigy2
    WinXP
     
    Hoonose, Jan 27, 2004
    #8
  9. Fabio De Robertis

    astpaul Guest

    You might want to go in the BIOS and have some settings changed. If i
    remember well, there is a CPU menu where you can swith on the HT mode.
    To me it works really fine.
     
    astpaul, Jan 27, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.