P4P800 Does anyone have the spdif rca port on back working???

Discussion in 'Asus' started by DiverDown, Jul 23, 2003.

  1. DiverDown

    DiverDown Guest

    I have 5.1 altec/lansing speakers with digital in. They have worked
    great for years with a SB Live and spdif out. I can't get squat out of
    the spdif port on the back of the P4P800. I have read about a spdif
    add on card that connects to a 3 pin header on the MB. Is this the
    route I need to take? I can't find any documentation on the spdif rca
    connector on the back. TIA!
    DiverDown, Jul 23, 2003
    1. Advertisements

  2. DiverDown

    Dan Spears Guest

    You have to go into your Windows XP sound settings and turn on SPDIF to get
    a digital signal out the back of your motherboard.
    Dan Spears, Jul 23, 2003
    1. Advertisements

  3. DiverDown

    Uncle Maddog Guest

    Mine is working great. You need to set the sound to two channel. This is
    done by going into control panel, selecting "sounds and audio device
    properties" and and then going to the audio tab at the top. Click on
    advanced and at the bottom you have a choice for speak types. Select
    something that is stereo, not 5.1. Then enable the spdif by using the
    windows mixer. If the onboard sound is set to 5.1, it will not allow you to
    enable the spdif output. I also use the windows mixer (XP Pro) instead of
    the sound pro mixer that comes with the drivers. The windows mixer has two
    options that pop up in "advanced" mode. One is to enable AC3 output (for
    DVD's), the other is PCM. If you enable PCM, all sound goes out through the
    spdif and analog output jacks in the back or front panel connectors. Hope
    this helps.

    Uncle Maddog, Jul 26, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.