P4P800 - New 3COM and SoundMax drivers on Asus site

Discussion in 'Asus' started by John Smith, Jul 1, 2003.

  1. John Smith

    John Smith Guest

    Hi,

    I notice Asus have alot of new drivers up online for the P4P800 - mainly the
    3COM and SoundMax drivers for a variety of OSes.

    I downloaded the 3COM drivers for XP tonight - once from the Global site and
    once from the Europe site - but when I went to unzip both I got error
    messages.

    Anyone else having the same problems?

    Thanks,


    J.
     
    John Smith, Jul 1, 2003
    #1
    1. Advertisements

  2. John Smith

    John Smith Guest

    And I've just got the same corruption issue with the latest downloaded
    SoundMax for XP.

    J.
     
    John Smith, Jul 1, 2003
    #2
    1. Advertisements

  3. John Smith

    jaeger Guest

    Yeah, it's been a problem lately for Asus.
     
    jaeger, Jul 1, 2003
    #3
  4. John Smith

    John Smith Guest

    Thanks...


     
    John Smith, Jul 1, 2003
    #4
  5. John Smith

    Paul Guest

    Prepare an email with the details as to which servers and files are
    corrupted. I sent my complaint to the following addresses and
    the files were fixed in about four days. It seems Asus is unable
    to identify the source of the corruption, so we just have to keep
    sending emails to get this stuff fixed. I explained to them the
    need to checksum their server contents, so they can identify these
    problems automatically, but the advice fell on deaf ears...






    HTH,
    Paul
     
    Paul, Jul 2, 2003
    #5
  6. John Smith

    John Smith Guest

    Just got an email from Asus saying the corruption is probably due to such
    high demand on the servers - well there you go.


     
    John Smith, Jul 3, 2003
    #6
  7. John Smith

    jaeger Guest

    You can get the drivers from the German FTP, no corruption.

    ftp.asuscom.de
     
    jaeger, Jul 3, 2003
    #7
  8. John Smith

    John Smith Guest

    Thanks.

    J.


     
    John Smith, Jul 3, 2003
    #8
  9. John Smith

    jaeger Guest

    Hm, the 3Com drivers were fine yesterday. Didn't try the sound drivers.
     
    jaeger, Jul 3, 2003
    #9
  10. John Smith

    jaeger Guest

    Are you sure you're on the right FTP? I don't even see Soundmax drivers
    on the German one.
     
    jaeger, Jul 3, 2003
    #10
  11. John Smith

    John Smith Guest

    Nope - I downloaded from the Europe sever which I assumed was the German
    one. I just went to the ftp site you mentioned but, gee, I got lost in all
    that German. :)

    I'll just wait until Asus correct things - could be a long wait though.

    J.
     
    John Smith, Jul 3, 2003
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.