P4P800 non de luxe - missing CPU Ratio - bios option :-(

Discussion in 'Asus' started by mietde, Feb 3, 2004.

  1. mietde

    mietde Guest

    After my post concerning the missing bios option to boot from the SATA
    raidrom, (the Ctrl+i option not showing) i now have another simular problem.
    Perhaps this time it's just settings related but since i know for sure that
    isn't the case with that problem i am scared i will have to rma the board.

    First of, normally i run my 2.4c @ fsb240 with no problems whatsoever.
    I used my old crucial pc2100 ram @320 in double channel mode (benches >5500
    latest Sisoft Sandra).

    Now i bought myself for testing practices a cheap 512mb pc400 module and
    wanted to run the module @ 240fsb syncronious with the cpu.

    But i can't seem to find the correct settings for that to happen.
    The module is rated @ cas2,5 and by upping 0.1 or 0.2v i had the hope i
    would be able to get it to run @240 but no way.

    Sure you never know how high you can get but there seems to be a missing
    biosoption here.
    I don't have the cpu ratio divider option, according to my manual under:
    jumperfree configuration->Configuration System Frequency/voltage
    there should be 3 options,
    1. AI Overclock Tuner
    2. CPU Ratio
    3. Performance mode

    The first and third i have but the second, CPU Ratio is missing.

    Am i just a noob for getting me an non de luxe board?
    Perhaps it is necessary for some settings together for this to show up or
    what?

    I am really getting pissed of here.

    Also the CPU Ratio setting wasn't showing up in bios 1009 nor does it with
    the 1014 bios.

    Any clues?

    Perhaps i need a second module for it to show that option?
    Very very strange.
    Just like that stupid Ctrl+i option which i saw dozens of times but now i
    need it it's gone:-(

    Tia!

    mietde
     
    mietde, Feb 3, 2004
    #1
    1. Advertisements

  2. mietde

    Paul Guest

    The "CPU Ratio" thing is just the locked multiplier inside the
    P4. It cannot be changed unless you have an ES (Engineering Sample)
    processor, and those don't occur "in the wild". Whether that field
    appears or not, it isn't going to help you, as the field is
    effectively read-only.

    Your DDR400 RAM is perfect for changing the CPU from 200 to 250,
    while the DRAM field is set to 333. The resulting speed is
    320*250/200 = 400 and the ram then runs right in spec. If you want
    to run the ram 1:1, then select a DRAM setting of 400. Set
    the memory timings to 3-4-4-8 (or whatever the max happens to be),
    as the memory has the best chance of overclocking if all the mem
    parameters are relaxed. If there is an adjustment for the DIMM
    voltage, you could try that at 2.75V or so (shouldn't damage the
    RAM).

    With the RAM set at 400, start the CPU at 200 and work your way
    up until it breaks. You could use MEMTEST86 to verify whether the
    memory is error free or not, and that test is more sensitive than
    just waiting for the processor to crash. MEMTEST86 will show errors
    when otherwise you would be tempted to boot into Windows.

    HTH,
    Paul
     
    Paul, Feb 3, 2004
    #2
    1. Advertisements

  3. mietde

    mietde Guest

    Thx Paul for your advise,
    i have it running now @ 240mhz 2,5-4-4-8 2,75v
    Not bad at all for the cheapest ram around :)
    So the ram passed my test and i will buy another module,
    Hoping it wil run in dual mode with those settings.

    Grtz,
    mietde
     
    mietde, Feb 4, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.