P4P800Deluxe - Getting HI-SPEED USB device is plugged into a non HIGH-SPEED hub

Discussion in 'Asus' started by tip, Feb 29, 2004.

  1. tip

    tip Guest

    I'm setting up my new computer and plugged in my external hard drive.

    Getting:
    "HI-SPEED USB device is plugged into a non HIGH-SPEED hub"

    All XP updates are installed (running XP Pro SP1)

    can anyone help!!
    Thanks
    N
     
    tip, Feb 29, 2004
    #1
    1. Advertisements

  2. tip

    BoB Guest

    You didn't load the intel chipset drivers?
     
    BoB, Feb 29, 2004
    #2
    1. Advertisements

  3. tip

    end user Guest

    Same here and intel chipset drivers are loaded. USB 2.0 only transfers
    at 1.1 speeds.

    Locust
     
    end user, Feb 29, 2004
    #3
  4. tip

    tip Guest

    I'm pretty sure I did
    N

     
    tip, Feb 29, 2004
    #4
  5. tip

    Herb Crites Guest

    Have you tried using the rear, hard-wired USB ports, or your enclosure's
    front accessory ports connected via a cable to the motherboard? My bet
    is that you'll attain high speed performance on the ASUS built-in USB
    ports, while only low-speed USB on the others. This may be because your
    case's supplied USB wiring isn't USB 2.0 compliant. Check with your
    case's manufacturer to see if a compliant cable is available.

    Herb

    On Sat, 28 Feb 2004
     
    Herb Crites, Feb 29, 2004
    #5
  6. tip

    BoB Guest

    As long as quality standards are met, usb1 cabling and connectors meet
    usb2 specs.
    Our p4c800e deluxe has a few glitches, but usb2 works fine.
     
    BoB, Feb 29, 2004
    #6
  7. Did you enable high speed in bios for all usb ports?
     
    Nobody_of_Consequence, Mar 1, 2004
    #7
  8. tip

    KJ Guest

    i've had a similar problem that was easily fixed.

    download the latest intel chipset drivers, and reinstall them AGAIN. it
    worked for me.
     
    KJ, Mar 1, 2004
    #8
  9. tip

    tip Guest

    That's what I was using

     
    tip, Mar 1, 2004
    #9
  10. tip

    end user Guest

    Where did you download the drivers.

    I'm very interested

    Locust
     
    end user, Mar 1, 2004
    #10
  11. tip

    tip Guest

    Did you get that from the Asus website? ... If so where?
    I don't see an Intel Driver in the driver section.

    Thanks
    T
     
    tip, Mar 1, 2004
    #11
  12. tip

    KJ Guest

    KJ, Mar 1, 2004
    #12
  13. tip

    KJ Guest

    www.intel.com

     
    KJ, Mar 1, 2004
    #13
  14. tip

    tip Guest

    Thank you ... I got it ... hope it works.
    N
     
    tip, Mar 1, 2004
    #14
  15. tip

    wheel Guest

    I searched on intel for 865PE and the only downloads it came up with
    were for

    IntelĀ® Desktop Board D865PERL

    whatever that is. I tried rl86510a.86a.0073.p14.eb.exe and it told me I
    don't have a Desktop Board based system. So, can someone supply a real
    url for the 865PE chipset that comes on an ASUS P4P800 Deluxe?
     
    wheel, Mar 2, 2004
    #15
  16. tip

    KJ Guest

    KJ, Mar 2, 2004
    #16
  17. tip

    tip Guest

    FINAL: it's working!!!!
    SOLUTION:
    http://www.abxzone.com/forums/showt...7b&threadid=54112&highlight=p4p800+no+usb+2.0

    Other related links of interest:
    http://support.intel.com/support/chipsets/sb/CS-009262.htm

    http://downloadfinder.intel.com/scripts-df/Product_Filter.asp?ProductID=1049
    (this link is for the 865 family chipset only)

    Thanks to all who responded ... the USB is up and running.
    (Now all I have to get working are the connections to the USB in the
    front (Antec P-160 case) :)

    N
     
    tip, Mar 2, 2004
    #17
  18. tip

    wheel Guest

    865PE is the chipset I specified... or what is it then? Lets see, look
    at the box again, it says "Intel Chipset 865PE". That's what I thought,
    said etc.

    Anyways, the original poster was talking about the P4P800 Deluxe board.
    Wouldn't it be safe to suppose that all such boards have the 865PE
    chipset? Thus, that he/she was asking about the 865PE? What do I know...

    <<Huffy-Rebuff Mode: OFF>>
     
    wheel, Mar 3, 2004
    #18
  19. tip

    KJ Guest

    i was apparently having a bad day as i don't normally take that tone.
    anyway, it seemed like little effort was expended by the OP searching on
    intel's site, along with the attitude sounding reply for a "real url."
     
    KJ, Mar 3, 2004
    #19
  20. tip

    wheel Guest

    Your feeble attempt at a hardbitten response was well taken. I am still
    puzzled that my orig search at intel came up with the very narrow
    results that it did, and which didn't apply to my board. I figured
    either the intel site search was bad or I was searching for the wrong
    thing, it's been years since I've put together a system.

    Your response helped, and I got what I was looking for, thanks for the
    assist.
     
    wheel, Mar 3, 2004
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.