P4P800E-Deluxe boot very very long

Discussion in 'Asus' started by koko, Jun 12, 2004.

  1. koko

    koko Guest

    I have bought a P4P800E Deluxe motherboard and it works well, but I have a problem because just after the bios detects my hard Drives, the screen becomes black and I wait 30seconds before I can see the Windows Xp loading Screen.
    I have desactivated the Raid for my hard drives.

    I don't think that it's normal, so can anyone help me to reduce and/or to remove this problem please.

    if you need more information about my components, ask me !

    it makes me crazy :-( !

    thanks !
    (Excuse me for my english, but I'm a french guy)
     
    koko, Jun 12, 2004
    #1
    1. Advertisements

  2. koko

    Paul Guest

    I assume your disk drives are connected to the Southbridge.

    Using the following settings, will allow four drives to be
    connected to the two PATA connectors and two drives to be
    connected to the ICH5 Southbridge SATA interfaces (while
    using WinXP). The [S-ATA] setting is important, as it
    allows all drives to work in full UDMA mode.

    Onboard IDE Operate Mode [Enhanced] <--- Main:Ide Configuration
    Enhanced Mode Support on [S-ATA]
    Configure S-ATA as RAID [No]

    Disable the Promise 20378 if you aren't using it.

    Onboard Promise Controller [Disabled] <--- Advanced:Onboard Devices

    You can also experiment with:

    Primary IDE Master <--- Main BIOS page
    Primary IDE Slave
    Secondary IDE Master
    Secondary IDE Slave
    Third IDE Master (SATA on ICH5)
    Fourth IDE Master (SATA on ICH5)

    For any of the six interfaces listed above, if you do not
    have a disk connected in that position, enter that entry,
    and where it says "Type", set it to [Not Installed].
    See section 4.3.5 of the manual for more details. Doing
    this may reduce the detection time.

    After all of this, there might still be a ten second
    wait, during which you will see a black screen and
    a flashing "_". I think this is giving you ten seconds
    to press the Delete key, in case you want to enter the
    BIOS.

    After reconfiguring the drives, you will also need to enter
    the boot order menu, and correct the settings. My experience
    with a P4C800-E, is the settings change any time you adjust
    drive settings or add/remove hard drives.

    Quick Boot [Enabled] - reduces memory test time during POST.
    Full Screen Logo [Disabled] - will show what the system is doing.

    Hope that helps,
    Paul
     
    Paul, Jun 13, 2004
    #2
    1. Advertisements

  3. koko

    steve L Guest

    Are you on a network? if not the networking on you MoBO may be waiting
    for a DHCP address, it will wait for 30 seconds then continue to boot.
    If you are not on a network you might try disabeling the LAN on the
    card.

    Steve
     
    steve L, Jun 14, 2004
    #3
  4. koko

    dk Guest

    Try changing your drives from master/slave to cable select (esp. if
    Western Digital). It whacked 30 sec off my boot time.
     
    dk, Jun 17, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.