P4PE - my burner is not in dma mode on WinXP

Discussion in 'Asus' started by ggroups2, Aug 12, 2004.

  1. ggroups2

    ggroups2 Guest

    How do you enable DMA mode? My brand new burner is not using dma mode
    (Sony crx230), my old burner was not using dma also. My dvd-rom is
    using dma mode, it is secondary master, burner is secondary slave. I
    have the promise fasttrack raid as well. Techie told me to swap out
    the driver from intel ultra ata controller to standard dual channel pci
    ide controller but when I did that Windows XP doesn't detect any
    optical drives. There is no Advanced tab in Secondary Controller
    properties like I see some sites have. All that is there is the four
    tabs: General, Driver, Details, Resources.

    I no dma is not enabled by Nero InfoTool. InfoTool also says ASPI
    files are missing for system. What is that? Do I need that?
     
    ggroups2, Aug 12, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.