P4SCT+/5013C-MT: Cannot install Windows 2000/2003 on onboard 4 portS-ATA Marvell/Adaptec

Discussion in 'Supermicro' started by Benno..., Jun 8, 2004.

  1. Benno...

    Benno... Guest


    I have a SUPERMICRO SUPERSERVER 5013C-MT (P4SCT+ motherboard) with an
    Intel P4 2.8Ghz and 2x256MB PC2100 memory. The BIOS version is 1.0c
    I installed 4 Maxtor S-ATA 250GB drives (7Y250M0).

    When I try to install Windows 2000 (or Windows 2003) with the Marvell
    S-ATA RAID driver from the SUPERMICRO driver CD-ROM (same as the version
    on the website) and load it by pressing F6 during the Windows
    installation, the Windows setup will load the driver and continues to
    load the other Windows drivers but them stops with the message "Setup is
    starting Windows 2000" (just before the screen where you normally would
    partition and format your installation drive).
    When the "Setup is starting Windows 2000" message comes up all 4 green
    leds on the harddisk trays go on, and then they go on one by one from
    left to right (two times) then only the most left led stays on and the
    setup does not continue any further ("Setup is starting Windows 2000"
    stays on the screen).

    I've tried with loading the BIOS "Fail-Safe Defaults" and the "Optimized
    I've tried with JBOD, RAID0 and RAID1+0 configuration.

    If I do not load the Marvell S-ATA RAID driver the Windows setup will go
    past the "Setup is starting Windows 2000" message but I obviously cannot
    continue to install Windows any further since the Marvell S-ATA RAID
    controller is not recognized.
    If I remove all 4 harddisk from the server I can load the driver and the
    setup goes beyond the "Setup is starting Windows 2000" screen but since
    there are no disks the Windows setup cannot continue.

    Are the 250GB drives not supported (they are detected by the the
    Adaptec/Marvell BIOS however)?
    Is there a special BIOS setting I have to do?
    Is booting from RAID not supported with the onboard Adaptec/Marvell

    I also tried to test with RedHat 9.0 but I could not get the driver to
    load during the setup. Do I just copy the .rpm to a floppy or do I need
    to extract files from the .rpm file?

    Benno..., Jun 8, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.