P4T-E booting Northwood by disabling JumperFree

Discussion in 'Asus' started by csarti, Jul 29, 2003.

  1. csarti

    csarti Guest

    I have a P4T-E mobo which I need to update to the latest 1007 bios in
    order to use it with a 2,6 P4 FSB400. As I've discovered the screen
    remains black , as the bios does not recognize the CPU. I've not found
    a friend who could lend me a compatible CPU for me to boot up and run
    the update.

    I've seen some postings that it could be possible to boot up in jumper
    mode and then run the update.

    My questions are: Is that correct, does that work?
    I my case, I have a 2,6 P4, which is the maximum my mobo can take. My
    problem is that the multiplier can be set to max. 24.0x which give me
    a CPU clock of 2,4. Is there no problem in underclocking the CPU?

    Somebody told me he had heard something about it being safer to
    underclock to something like half the speed rather than in my case
    2,4?

    Can somebody to me what would be safe to do and what will work?
    Thanks.
     
    csarti, Jul 29, 2003
    #1
    1. Advertisements

  2. Try it. BTW, the latest BIOS is 1008 beta something, which seems quite a
    bit newer than 1007 from 2002.

    Stephan
     
    Stephan Grossklass, Jul 29, 2003
    #2
    1. Advertisements

  3. csarti

    Henry Guest

    I can confirm that BIOS Revision 1008 Beta 3 and a P4 2.6 with 400 Mhz bus
    works well on a P4T-E.
     
    Henry, Jul 30, 2003
    #3
  4. I've solved my problem, and indirectly through the help of someone pointing
    out that the problem might be ôn different levels. I tried again with a 1.8A
    CPU from my work computer which at the first attempt had also left me with a
    black screen, as this A CPU was also not recognized (only the normal 1.8
    would be). This time I used the jumpers, but it also would not work. Then I
    remembered that somebody had suggested that my problem might be somewhere
    else. So I checked my rimms which where installed in two pairs of 2x128megs.
    It is not super clear in the installation manual where the two identical
    pairs must be.

    This was an issue for me as they are of two different brands. The manual
    says: Channel A (RIMMA1 and RIMMA2) and channel B (RIMMB1 and RIMMB2) must
    be identical. I thought I had done that as the two different pairs are
    clearely apart, beying at a right angle of each other. So I grouped my pairs
    of different brands of rimms in these two different banks, which obviously
    had been the wrong combination.

    So I took out one brand alltogether and installed the other two in a
    different way using two c-rimms, and IT WORKED !! I made the update to the
    latest 1008-004 beta version of the bios, changed back to jumper-free and
    behold, my new 2.6 was flawlessly recognized!

    Thanks for your input. I think that the problem came from both issues, which
    made it much harder to solve. The CPU problem was solved by using the 1.8A
    CPU in jumper mode, plus fortunately alongside solving the rimm issue.
    Warm greetings
     
    Christian Sarti, Jul 31, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.