P4T/P4T-E: USB Keyboard not recognized until XP booted

Discussion in 'Asus' started by _DG, Jun 13, 2007.

  1. _DG

    _DG Guest

    I've got a couple P4T/P4T-E systems that do not respond to a USB
    keyboard until XP boots up. Pressing DEL during BIOS init will not
    work, of course (though I can do that by plugging in a PS2 keyboard).

    And since they are dual boot systems, the prompt for which OS just
    stays onscreen until it times out and selects the default OS.

    Any ideas?
     
    _DG, Jun 13, 2007
    #1
    1. Advertisements

  2. _DG

    Egil Solberg Guest

    Is USB legacy support (or something like that) turned on in BIOS. You'll
    need the PS2 of course to check.
     
    Egil Solberg, Jun 13, 2007
    #2
    1. Advertisements

  3. _DG

    _DG Guest

    I believe it was set to Auto, whatever that means in this case. Didn't
    know if hard-enable would screw up something else. I'll take another
    look.
     
    _DG, Jun 14, 2007
    #3
  4. _DG

    _DG Guest

    Egil, I just checked, and I did have that Enabled (it had been set to
    Auto). It doesn't make any difference--still doesn't work.

    Any other ideas?
     
    _DG, Jun 14, 2007
    #4
  5. _DG

    Rob Guest

    Just a guess but try changing the USB +5v/5vsb jumper to see if it makes
    any difference. Could be the keyboard doesn't get powered up at turn-on
    with the current setting. Unfortunately, changing it might keep the
    keyboard powered continuously!
    Rob C.
     
    Rob, Jun 14, 2007
    #5
  6. _DG

    _DG Guest

    Hi Rob,

    I don't have an option to change +5. But given that the keyboard works
    after XP is booted, it's obviously getting +5 then.

    I didn't want to confuse the issue, as it appears to be BIOS-related,
    but I'm actually trying to get an old-style AT keyboard (yeah, ancient
    but still the best action) working with a high-end Gefen KVM. Gefen
    generally does things right, so I don't suspect lack of power there
    (again, it works fine after XP bootup). But I did have to convert
    from AT (Din5) to PS/2 (MiniDin6) to USB.

    To be honest, I was surprised that this worked at all. The remaining
    mystery though, would seem to be driver- or BIOS- related,
    considering.
     
    _DG, Jun 14, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.