P4V800-X Overclocking failed error

Discussion in 'Asus' started by Zink, Oct 31, 2003.

  1. Zink

    Zink Guest

    Hi there.
    I keep getting an "overclocking failed!" error although I have never
    overclocked, the computer doesnt always reboot, and winXP gives blue screens
    in the lines of
    "IRQL not equal". Also, when I ran windows update, the install bar took
    hours too fill up, and the install won't complete. I have tried many bios
    settings, and just updated to the latest bios. I doubt this is caused by the
    battery because the bios settings never get changed and the clock is always
    showing the right time even after leaving the pc unplugged for a day.
    Not long ago I built a similar pc with a p4p800 mainboard, and it was
    running perfectly. I bought the p4v800-x because it costed less than half.
    Bad mistake apparently.
    Help will be greatly appreciated.


    Here's the system config :

    p4v800-x
    1003B bios (released 3 days ago)
    pentium4 800fsb 3.0ghz
    elixir pc3200 ddr sdram
    creative geforce5600 256ddr
    onboard audio/LAN
    serial-ATA seagate 120gb HD
    NEC dvd+-rw
     
    Zink, Oct 31, 2003
    #1
    1. Advertisements

  2. Zink

    Zink Guest

    By the way, the cpu/system temperatures are in the 30°C-35°C range and I am
    using windows XP professional.
     
    Zink, Oct 31, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.