p4vmm2 P4-2.4 ghz

Discussion in 'ECS' started by Okkis, Jan 29, 2004.

  1. Okkis

    Okkis Guest

    I just purchased a new P4 2.4 GHZ processor for my ECS p4VMM2 board. I
    have 512 MB PC27000 RAM. The thing is, the board states that it can
    only run that processor 1.8 GHZ. No matter what I do, it wont
    recognize it. I can still run the machine. In fact, when I go to the
    properties of "MyComputer" it states that it IS a p4 2.4 GHZ
    processor, running at 1.8 GHZ. I see settings in the motherboard for
    processors, but it shows LOCKED. I have tried everything I can to get
    it to work, so I am assuming that the board doesn't support that high
    of a chip.

    Can someone help me or give me info as soon as possible? THe place I
    bought the processor from only gives me 24 hrs to return a product.

    One other thing, I am assuming that the version number is 1.1 on the
    P4VMM2 board. I just downloaded the latest bios, but that didnt work..

    Thanks
     
    Okkis, Jan 29, 2004
    #1
    1. Advertisements

  2. Okkis

    danix803

    Joined:
    Oct 17, 2007
    Messages:
    1
    Likes Received:
    0
    Location:
    South Carolina
    P4VMM2 pcb 1.3 - 2.4GHz CPU registers as 1.8GHz - Ditto

    I'm having the same problem. :eek:
    I had a 1.6GHz CPU and replaced it with a 2.4GHz CPU and now it reads as 1.8GHz. I have 2048GBytes of RAM. :mad:
    My P4VMM2 pcb 1.3 board, after BIOS upgrade, still reads my brand new 2.4GHz CPU as 1.8GHz.
    My BIOS setup settings also say 'LOCKED'...
    I didn't see any responses to your problems. :mad:
    There are two CPU jumpers on the MB. They are labeled 1J1A1 (pins 1&2 shorted) and 1J1A2 (pins 2&3 shorted). That is the 100 MHz bus setting. I have tried to change them to the 133 MHz bus setting and the 'puter won't boot with them in that position.
    The manual from the manufacturer says that the board supports CPUs of higher speeds and twice the memory that I have installed.
    Does anyone know what the problem might be. :confused:
     
    danix803, Oct 17, 2007
    #2
    1. Advertisements

  3. Okkis

    bto95

    Joined:
    Dec 8, 2007
    Messages:
    4
    Likes Received:
    0
    O-Boy just started same thing

    O-boy just started same thing thank god i read this i have same mo/bo ver 5.0 just put in a p4 2.4 havent booted it up,think ill toss the mo/bo lol let me know if you found the cause of this error
     
    bto95, Dec 8, 2007
    #3
  4. Okkis

    Thyphora

    Joined:
    Jan 26, 2008
    Messages:
    1
    Likes Received:
    0
    same prob too but worse

    bought P4 2.8GHz 533 FSB to upgrade frm 1.7GHz 400 FSB

    checked the specs, it supposed to support until P4 HT

    but when i put that 2.8GHz in, it takes like forever to start bios run. when it does, its stated that my rig clocked at 1.4GHz

    WTF???!!!!

    then, i managed to get a 2.0 GHz 400 FSB.. and guess what, it runs smoothly

    guess that the motherboard actual limit peaks at 400 FSB


    WTF WTF WTF
     
    Thyphora, Jan 26, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.