P5GDC-V powers down immediately

Discussion in 'Asus' started by Jim Seymour, Apr 3, 2005.

  1. Jim Seymour

    Jim Seymour Guest

    I've got a brand new P5GDC-V in a brand new Antec SLK1650B case. The
    green LED on the motherboard is on when connected to power, but when I
    hit the power button, it makes it only as far as the first beep and
    initial Bios screen before abruptly powering down.

    I've disconnected everything (except the CPU and memory) one by one with
    no change to the symptoms. I've also cleared the CMOS settings just for
    the heck of it.

    I'm suspecting this is a power supply problem, but I was wondering if
    anybody else had seen a similar symptom before. If so, are there some
    troubleshooting steps I can perform?
     
    Jim Seymour, Apr 3, 2005
    #1
    1. Advertisements

  2. Jim Seymour

    TimPerry Guest

    i have erratic shutdown on a P5GDC deluxe. using antec 350 phantom supply. a
    large fan on the power supply reduces the problem. power supply will be
    replaced when another PCI-X type becomes available to me.
     
    TimPerry, Apr 3, 2005
    #2
    1. Advertisements

  3. Jim Seymour

    JP Guest

    Had the same thing happen. I disconnected the power cord, reset CMOS,
    and tried it again the next day, and it worked fine.
     
    JP, Apr 5, 2005
    #3
  4. Jim Seymour

    Jim Seymour Guest

    Following up to my own post...

    The problem seems to have been related to a poorly seated CPU heatsink
    and fan. One of the corners wasn't fully snapped into place. I pulled
    it off and reseated it (with a little more force than I was originally
    comfortable using) and it works like a champ now.
     
    Jim Seymour, Apr 6, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.