P5LD2 SE - no option for AHCI in bios after windows 10 install?

Discussion in 'Asus' started by Rainbowserpant, Oct 30, 2016.

  1. Rainbowserpant

    Rainbowserpant

    Joined:
    Oct 30, 2016
    Messages:
    1
    Likes Received:
    0
    Hi

    Last week I decided to upgrade to a SSD drive for my windows 10 install.

    Now whenever I restart I get an error for the SSD drive 'SMART capable but command failed, Press F1'.

    After research it appears that I should enable AHCI.

    Although my manuals suggests the board is AHCI and Raid capable when I go to the bois settting

    Main / IDE Configuration / Sata Controller - I only have the option for IDE?

    In the right hand corner of that screen it even mentions if set to AHCI or RAID sata will be native mode?

    From googling it seem the best option is definately to have the setting as AHCI but I cant work out how?

    I have also tried updating the registry as many posts suggest to enable the change to AHCI after the windows install initally as IDE but when I reboot, I am still unable to slect the AHCI option, only IDE is present.

    Please help ?

    Steve
     
    Rainbowserpant, Oct 30, 2016
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Anthony Horan

    P5LD2 - AHCI versus IDE Mode for SATA?

    Anthony Horan, Jan 18, 2006, in forum: Asus
    Replies:
    1
    Views:
    11,086
  2. sean darcy

    where is ahci option in 915 bios?

    sean darcy, Apr 30, 2005, in forum: Gigabyte
    Replies:
    0
    Views:
    606
    sean darcy
    Apr 30, 2005
  3. Doug Kent
    Replies:
    11
    Views:
    74,698
    RichT
    Oct 4, 2007
  4. Brian Covill
    Replies:
    11
    Views:
    26,180
    enclavesaga
    Oct 26, 2006
  5. Thomas Andersson
    Replies:
    6
    Views:
    10,739
    DevilsPGD
    Oct 3, 2010
  6. brvnbld

    8 or 10 Processor Motherboard??

    brvnbld, Nov 27, 2011, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    808
    brvnbld
    Nov 27, 2011
  7. pclaptop

    CQ57-489wm no video at bootup!

    pclaptop, Nov 28, 2016, in forum: Compaq
    Replies:
    0
    Views:
    445
    pclaptop
    Nov 28, 2016
  8. SignTech
    Replies:
    0
    Views:
    295
    SignTech
    Feb 21, 2017
Loading...