P5N32-SLI Deluxe no post w/ D-805

Discussion in 'Asus' started by Dirk_Daring, Aug 3, 2006.

  1. Dirk_Daring

    Dirk_Daring

    Joined:
    Aug 3, 2006
    Messages:
    1
    Likes Received:
    0
    Hi folks,
    hoping ya'll can help. I am just about out of RMA's.
    here's the build:
    Koolance PC4-1025 (basically a custom Lian-Li with built-in exos liquid cooling)
    OCZ GSX 600w PSU
    Asus P5N32-SLi Deluxe (came with bios v0210, updated to latest bios v0310)
    Kingston DDR2 667 (KVR667D2E5/512) X 4
    BFG GeFORCE 7800GT OC X 2
    Plextor SATA DVD
    WD Raptor 74GB SATA HD X2
    Pentium D 805

    when first assembled it was having some sort of issue with the Nvidia RAID. I updated the bios and it worked flawlessly...for 1 hour, then froze up. I rebooted and it wouldn't POST. I stripped it down to 1 RAM & 1 Video card,
    I RMA'd the MB and the CPU. still will not POST, it comes on, green light on MB, fans & HD's power on, but KB won't work (saitek KB lights up but no keys work). I then took the P4 3.6 out of my other PC and tried it....WAH-LA! it works perfectly! changed back to the NEWLY RMA'd Pentium D 805 and BAM no POST. I have not RMA'd the PSU. Could it be the 2nd power connector for the 2nd core? wouldn't it still at least POST? any help is greatly appreciated.
    update note: now the dvd rom tray is opening and closing sporatically....on it's own...like there's a ghost pressing the button. wtf is this? In all my years I've seen nothing like it.
    Maybe it's a virus or something.
    Dirk_Daring
     
    Last edited: Aug 6, 2006
    Dirk_Daring, Aug 3, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.