P5N32-SLI eSata RAID problem.

Discussion in 'Asus' started by crgs.lst, Jan 2, 2007.

  1. crgs.lst

    crgs.lst Guest

    I have a P5N32-SLI motherboard and bought a Sonnet Fusion 500P
    enclosure and four 500gp WD drives. At one point I had everything
    working fine, but the RAID seems to have troubles now.

    It's been a while, so I don't remember the exact steps that I followed
    to get things working. I know I had to enable the RAID in the BIOS and
    I think I had to hit F4 to configure the drives with the BIOS. I also
    used the SATARAID5 app that Silicon Image had on their website - I
    downloaded the drivers and app for the SiI3132 chip.

    I set the four drives up to be striped and mirrored and configured
    Windows, formatted things, etc. I started copying files over end it
    worked fine, I put about 300 gigs of data onto the drives.

    Now when I start the system, the BIOS doesn't seem to see all of the
    drives, it only shows one drive. When I boot Windows checkdisk tries
    to run - when I skip that, the RAID program shows that there's some
    problem and it starts to "restore redundancy".

    The RAID is in "reduced" status. Then the restore fails - "RAID
    Group/Path/Target 0:0:0, Sense Data 70:00:03:00:0 (ScsiError)". The
    drives are all pink, except the in Group 0, Channel 0, ID 0 - that
    one's an orphan.

    I tried swapping some drives, the RAID app seems to recognize that
    drives are removed and reinserted in a new drive bay. Then the
    "Restore Redundancy" task is executed again. It always fails with the
    same drive.

    Fine, the drive's bad. I swap it out with another drive, but I can't
    seem to get the system to rebuild the RAID using the three working
    drives and the new drive. I tried making the new drive a "spare" and a
    "pass-through", but that doesn't seem to matter.

    Another random fact. I don't remember if the BIOS listed the drives
    that were on the RAID, but right now it only shows one drive. And it
    happens to be the broken one that causes the restore redundancy task to
    fail...


    Am I missing something? Anyone have any suggestions?


    Thanks,
    Lee
     
    crgs.lst, Jan 2, 2007
    #1
    1. Advertisements

  2. crgs.lst

    old man Guest

    I notice Sonnet site states it requires a sata contoler that supports port
    multipliers
    I didnt check whether your mobo has this.
    Tried simply replacing the sata cable?
     
    old man, Jan 4, 2007
    #2
    1. Advertisements

  3. crgs.lst

    Paul Guest

    (The SIL3132 on his board does that. )

    Is the setting for the SIL3132 in the BIOS correct ?

    I'm guessing it is the RAID mode that knows about
    port multiplier operation.

    If an Asus BIOS thinks there has been an overclocking
    failure, some BIOS designs reset all the settings. Other
    BIOS are a little more clever, and they only reduce the
    processor clock setting. So it could be a BIOS overclocking
    failure, that caused the BIOS setting to get changed. Otherwise,
    it is hard to make a failure mode, where only one disk shows
    up.

    Paul
     
    Paul, Jan 4, 2007
    #3
  4. crgs.lst

    crgs.lst Guest

    After downloading a new one and resetting what I have, there doesn't
    seem to be any change. I've never overclocked the machine, although I
    had the AI Booster installed (I've since unstalled it).

    In an act of desperation, I tried replacing the cable. No luck with
    that, either.


    This is really puzzling. What's the official ASUS support policy?



    Thanks for the help,
    Lee
     
    crgs.lst, Jan 9, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.