P5P800 and 2 S-ATA drives

Discussion in 'Asus' started by Paulo SM Abreu, Nov 16, 2004.

  1. Hi all,

    I will thank any help concerning this problem - I am not at home now
    but I am thinking saving some time by asking all the "pro" guys here.

    I have a P5P800, no floppy, a WD 200Gb S-ATA drive, an IDE DVD-ROM,
    IDE DVD-Recorder and a IDE HD 40Gb. I have XP running for some time
    and no problem.
    XP shows my S-ATA drive as "C" and IDE drive as "D".

    When I install a second S-ATA disk to mother board, system doesn't
    boot with a message like "Reboot and Select power boot device ... or
    ....". I rebooted, went to Bios setup, boot, trying to make a selection
    of the proper boot device but I can't find the S-ATA drives! I have 4
    IDE controllers, are the last two the S-ATA? (the only choice I have
    are floppy, CD-ROM and a disk (I guess the IDE D: drive??). I didn't
    have time to much more tryings.

    Sorry for the ignorance :)

    Regards and TIA
     
    Paulo SM Abreu, Nov 16, 2004
    #1
    1. Advertisements

  2. Hi again,

    I've just arrived home and made some further tests - problem remains
    but I have more info:

    If I have only the first S-ATA drive, it shows on BIOS connected to
    the third IDE controller ... if I plug the second S-ATA drive to the
    other motherboard S-ATA connector, no drives appear in bios - that's
    why I am getting the message and that's why I couldn't find the S-ATA
    drives on the boot priority menu...

    It looks like the second S-ATA drive is confliting with first ... any
    help?

    Btw, I don't know if it matters but this new drive has a "new" design
    power connector, not like the first sata that has one of those
    standard power plugs like CDs etc.

    Regards
    Paulo Abreu
     
    Paulo SM Abreu, Nov 16, 2004
    #2
    1. Advertisements

  3. Paulo SM Abreu

    Paul Guest

    Every disk drive needs power. S-ATA drives either have the old
    Molex power connector, or they have the new S-ATA power connector.
    If your power supply only has the older power connectors on it,
    you may need an adapter:

    http://www.newegg.com/app/Showimage.asp?image=12-104-652-01.JPG

    HTH,
    Paul
     
    Paul, Nov 16, 2004
    #3
  4. Thanka Paul for the tip but the drive is powered with the S-ATA type
    power connector from the power supply.

    I definitevely think the drive is DOA. I get to this conclusion
    because:

    The 1st SATA WD disk is recognized and show in BIOS ide 3rd or 4th IDE
    controllers (S-ATA) - I tried on both controllers and its fine.

    The 1st drive is powered by a standard Molex power but it also has a
    S-ATA type one - I disconnected the first and tried powering it alone
    with the S-ATA power connector and it works fine ... so, no problem is
    power suply.

    The 2nd SATA Maxtor disk doesn't recognize in any of the 2 S-ATA
    connectors and when plugged together with the 1st drive, it makes
    first one unrecognizable too ... I also tried exchanging S-ATA data
    cables but no success.

    Conclusion: second drive is damaged - I'll send it back

    Regards
     
    Paulo SM Abreu, Nov 17, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.