p5q deluxe esata port not working

Discussion in 'Asus' started by paul_barbano, Aug 27, 2009.

  1. paul_barbano

    paul_barbano Guest

    I have installed the driver for X64 but still will not work.

    Does anyone have a solution? Thank you.
     
    paul_barbano, Aug 27, 2009
    #1
    1. Advertisements

  2. paul_barbano

    Paul Guest

    88SE6121
    / | \
    | | \
    PATA SATA ESATA (back)
    |
    |
    SIL5723
    | |
    SATA_E1 SATA_E2 (internal)


    Where are you connected ?

    Paul
     
    Paul, Aug 27, 2009
    #2
    1. Advertisements

  3. paul_barbano

    peter Guest

    How do you mean "not working" ???
    Does it have Power??
    not displayed in Explorer?? in BIOS??

    has the drive been formatted ??
    The Orange Connectors are "special Raid" connectors
    The orange ports to the left are designed for use with the Drive Xpert
    feature,
    although if no RAID setup is desired, then they can be configured for
    regular S-ATA use.

    peter
     
    peter, Aug 28, 2009
    #3
  4. paul_barbano

    Paul Guest

    You have connectors in three places. A group of six SATA connectors,
    connected to the ICH10R Southbridge. A group of two connectors
    labeled SATA_E1 and SATA_E2, connected to the SIL5723. And a
    connector on the back of the computer, which is labeled as being
    ESATA and it connects to the Marvell 6121.

    The SIL5723 is a RAID controller, which makes a "generic" looking
    SATA volume where it connects to the 6121. The SIL5723 may be
    thruput limited, when compared to the other ports (there is a processor
    inside the 5723, to control the RAID function). Also, if you
    try to check the SMART status of a drive on the 5723, chances are
    that won't work. (Especially if you had two drives connected to the
    5723, there is no way to use passthru for SMART when two drives
    are present.)

    The connection on the back of the computer, should be about as
    fast as the six ICH10R ports. There may be some reason to use
    the SIL5723 (such as making backups by setting it in a RAID 1
    mirror mode), but other than that, I don't see the point.

    Paul
     
    Paul, Aug 28, 2009
    #4
  5. paul_barbano

    paul_barbano Guest

    Drive does not show up in bios, disk management, or explorer. Drive
    works fine with USB.
     
    paul_barbano, Aug 28, 2009
    #5
  6. paul_barbano

    paul_barbano Guest

    Thanks for the info Paul. I gave up on the esata and connected
    the external drive to one of the internal ports and all is well.
     
    paul_barbano, Aug 28, 2009
    #6
  7. paul_barbano

    Anssi Saari Guest

    I actually did the same thing, have the same board. The esata port
    worked fine for me, but for the hotplugging capability it seems to
    need Marvell's proprietary driver. Worked fine in Windows XP 32 bit,
    but I had no luck with Linux.
     
    Anssi Saari, Aug 28, 2009
    #7
  8. paul_barbano

    Anssi Saari Guest

    I suppose Asus had the idea that this would make for easier RAID
    setup. For the 5723 RAID setup can be done with a pretty GUI in the
    included Linux environment (Express Gate) without having to install
    anything. Even drivers aren't needed for Windows, apparently. Haven't
    tried it, don't like proprietary RAIDs anyway.

    Of course I don't think it's particularly helpful to invent new terms
    like "Super Speed" instead of RAID0 and "EZ Backup" instead of RAID1.
     
    Anssi Saari, Aug 28, 2009
    #8
  9. paul_barbano

    GMAN Guest



    Go to Asus support site and specifically lookup XP64 drivers for SATA for your
    board.

    You want to download and install this driver.


    Marvell 6121 SATA Driver V1.2.0.68 for Windows XP & 64bit XP & 32/64bit Vista
    & 32/64bit Windows7.
     
    GMAN, Aug 28, 2009
    #9
  10. paul_barbano

    paul_barbano Guest

    Thank you, will check Asus now.




     
    paul_barbano, Aug 28, 2009
    #10
  11. paul_barbano

    GMAN Guest

    Report back and let us know if it helped.
     
    GMAN, Aug 29, 2009
    #11
  12. paul_barbano

    Anssi Saari Guest

    I rarely use the esata drive in Windows, so don't really know. It
    doesn't come up as a removable drive in XP, so I don't dare unplug it
    while running.
     
    Anssi Saari, Sep 6, 2009
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.