P5S800-VM POST loop

Discussion in 'Asus' started by Aimless, Aug 12, 2006.

  1. Aimless


    Aug 12, 2006
    Likes Received:
    Hey, I have an Intel P4 P5S800-VM setup here and it seems to no longer boot past POST. It seems to get as far as RAM check and then restarts, I can't connect a speaker on to it as of yet ( I need to find an extra one I have laying around somewhere and rig it up to get the error codes..but essentially it never passes POST and I can't even get into the CMOS setup due to it ever consistently rebooting before the setup loads.
    I tried disconnected all peripherals from it and still no joy.
    I got my dad to test the RAM at his workplace and it's perfectly fine.

    The PC is a friends though and he was doing soemthing involving RAID as far as he tells me, although he doesn't have a RAID setup...I'm under the impression that he was doing a bios flash and he knocked the power cord out near the end or something... I'm not sure, and his story is unclear.. Any help would be appreciated

    Edit: The AMI Bios currently flashed on it is Revision 1004.. it seems outdated, so I'll try to flash if at all possible since it seems that the PC reboots before it has time to check for any drives.

    Could it be some temp. sensor malfunctioning somewhere? or some failsafe that is setting this reboot loop off?

    Edit2: Also, I tried going into the AMI EZ Flash with Alt + F2 but it again restarted before it could even read the floppy.
    Last edited: Aug 12, 2006
    Aimless, Aug 12, 2006
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.