P5WD2 Premium Boot Problem

Discussion in 'Asus' started by drfaustmd, Jun 28, 2006.

  1. drfaustmd


    Jun 17, 2006
    Likes Received:
    Ok, so this is how my story goes.... about a year ago I built a computer with:

    p4 3.6 ghz
    Asus P5WD2 Premium Edition Motherboard
    2x1GB ram
    Nvidia quadroFX 1300 Video Card (PC Express)

    I got it built and everything worked fine. Fast forward until a few weeks ago, windows Xp started to get laggy and cluttered like it tends to do over time, so i decided to just reformat and start fresh. i did all that and suddenly my IDE raid didn't work anymore. After a 2 day battle trying to get it going again, the computer instead died. It wouldn't get past the white opening screen with the asus logo. I called Asus and they decided it was BIOS problem, maybe it got corrupted when I was trying to install raid. They overnighted me a new BIOS chip which arrived this afternoon. I installed it and instead of the white screen this time, it did nothing. The fans turned on but nothing else worked.

    I called Asus again and we ran some tests of the phone. There were no beeps or anything like that. We tried both BIOS chips and the old one didn't even go to the white screen anymore, we tried pulling the ram and the cpu, sill no beeps. They told me it sounded like the motherboard was fried. They said I could send it back to them, but it would take 2 weeks for them to figure what was wrong before they could fix it or ship me a new one. I didn't want to wait 2 weeks because I need to access my harddrives so I can get back to work. So I went to the only computer store in town that stocked the P5WD2 and purchased it as well as a new 550 power supply (the old one was 500 watts and really loud) I came home and rebuilt everything.

    I powered up the computer for the first time and to my dismay, it did the same exact thing.... nothing. just stayed black. I thought maybe once again the bios chip was too old for my CPU. So I tried the one they overnighted. Nothing. I tried the one from the old computer. Nothing. I tried to move around ram, reset CMOS, Pull the battery, still nothing. I don't know what the problem could possibly be. I even tried using a different monitor. i don't have another video card or ram to try, but it doesn't seem like they are the problem, any suggestions?
    drfaustmd, Jun 28, 2006
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.