P5WD2 - Stuck on "Please wait for IDE scan"

Discussion in 'Asus' started by RyanD, Jun 4, 2010.

  1. RyanD

    RyanD

    Joined:
    Jun 4, 2010
    Messages:
    1
    Likes Received:
    0
    I recently attempted to install a second hard drive in my system. When everything was mounted and plugged-in securely, I turned on my PC, saw the ASUS splash screen and the usual IDE scan screen, however it does not move/advance from this point.

    I attempted to access the BIOS by holding/tapping the "del" key...It showed another quick splash screen, the brought me back to the "Please wait for IDE scan" screen.

    I've waited for ten minutes on this screen, but nothing ever happens.

    I attempted to flash/reset the BIOS by taking out the battery, waited, put it back in and tried to access the BIOS again...Nothing. It stills stays on the IDE scan screen.

    All my cables are snug and secure. I have no clue where to go from here. Please help. Thank you!
     
    RyanD, Jun 4, 2010
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Alex
    Replies:
    1
    Views:
    343
    Gary Mount
    May 16, 2005
  2. Jeff
    Replies:
    3
    Views:
    494
  3. Jeff
    Replies:
    0
    Views:
    382
  4. NXIL
    Replies:
    1
    Views:
    743
  5. NS
    Replies:
    1
    Views:
    382
    William Katz
    Jul 24, 2005
  6. NS
    Replies:
    2
    Views:
    394
  7. whoizzy
    Replies:
    1
    Views:
    465
  8. DeepOne@ix.netcom.com

    P5WD2 - Will Win98SE Work on It?

    DeepOne@ix.netcom.com, Jun 19, 2005, in forum: Asus
    Replies:
    7
    Views:
    355
    Robert Hancock
    Jun 29, 2005
Loading...