Packard Bell EasyNote VX bios password

Discussion in 'Packard Bell' started by eriksensei, Oct 18, 2006.

  1. eriksensei

    eriksensei

    Joined:
    Oct 18, 2006
    Messages:
    1
    Likes Received:
    0
    Hi,

    I tried to change my BIOS password to an empty one a while ago. The BIOS then said "password cleared" or something to that effect. Immediately after that it asked me for a password again. The old one no longer works now, and I have no idea what the password should be, since I was under the assumption that I would no longer be asked for one. All in all, I can't use my laptop anymore. :(

    I can't find my CMOS battery in any of the compartments, where is it located? Does removing the CMOS battery, if possible, help at all? I read something about that procedure usually being ineffective on laptops. Alternatively, is there some jumper I can use instead? (I suppose not, considering it's a laptop.)

    Thanks in advance for any information you might be able to give me!
     
    eriksensei, Oct 18, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.